1. xMatter's Avatar
    So here's the deal. At work we have several devices running both 6 and 7. We could not access the AppStore on either within the last month so I made some changes within our firewall to whitelist gs.apple.com and such. Now on iOS 7 devices, users can access the AppStore, but on iOS 6 they still can't. Even visiting a web page that has an app, the top section of the screen that use to display the "Download Our App" such as CNN or TapaTalk, those areas say "Loading" and then turn gray and go away. They never display the option to download, therefore those iOS 6 devices cannot access something pertaining to the AppStore.

    Any thoughts on this?
    04-18-2014 11:39 AM
  2. kataran's Avatar
    Very strange in deed. How does the App Store know when your accessing from the web
    04-18-2014 11:41 AM
  3. Jaguarr40's Avatar
    This might not be the answer you are looking for but is there any reason to just update all phone to IOS 7? That way you are done with it.
    04-18-2014 01:48 PM
  4. xMatter's Avatar
    Based on the fact they are employer owned devices who wish not to have battery drain and lag, updating to 7 would not suite needs in house. But they can't use already installed apps either, they just keep loading
    04-18-2014 01:55 PM
  5. Jaguarr40's Avatar
    Based on the fact they are employer owned devices who wish not to have battery drain and lag, updating to 7 would not suite needs in house. But they can't use already installed apps either, they just keep loading
    I can understand that but you said you have a number of them running 7 so how does it matter? I am just trying to follow the thought process here as it would be different if they were all on OS 6 and doing it?
    04-18-2014 02:05 PM
  6. Jaguarr40's Avatar
    Based on the fact they are employer owned devices who wish not to have battery drain and lag, updating to 7 would not suite needs in house. But they can't use already installed apps either, they just keep loading
    If there is no answer for my last question then you may want the company to restore the 6s and start over on 7 and what Battery drain and lag?
    04-18-2014 02:07 PM
  7. iOS Gravity's Avatar
    If there is no answer for my last question then you may want the company to restore the 6s and start over on 7 and what Battery drain and lag?
    The phones must be iPhone 4's.
    04-18-2014 02:28 PM
  8. SeanHRCC's Avatar
    My friends iPhone 4S is running iOS 6 and it still accesses the App store just fine. Apple wouldn't restrict usage of the app store on iOS 6 because they still support devices that can only use UP to iOS 6. What you're experiencing is an issue with the handsets themselves, and not a general issue with access unfortunately.
    04-18-2014 02:29 PM
  9. xMatter's Avatar
    They are employee and we do not mandate employee owned devices. Some are 5's and some are 4s's. battery drain and lag DO EXIST with iOS 7 believe it or not. So no one will actually address and the issue at hand?
    04-18-2014 02:36 PM
  10. Jaguarr40's Avatar
    They are employee and we do not mandate employee owned devices. Some are 5's and some are 4s's. battery drain and lag DO EXIST with iOS 7 believe it or not. So no one will actually address and the issue at hand?
    I think we all have but employee phone or not when you said company phone so are the company issued to employees and like Sean said I stand behind as well as my comments about battery drain or lag.
    More than likely if they DO have battery drain and they are 5 and 4s then they have been used so much the batteries may be at end of cycles and may need replacing. Those are facts. Sorry!

    Based on the fact they are employer owned devices who wish not to have battery drain and lag - This was in I think your second post but now they are employee phones that you don't tell what to do with....Which is it really then? I am only trying to figure out what you want and where you are going.
    04-18-2014 02:42 PM
  11. acerace113's Avatar
    Try a device with iOS 5 on it and see if it does the same thing, also with those iOS 7 devices are they running iOS 7.1?


    Sent from my iPhone 5S or 5th gen iPod Touch using Tapatalk
    iOS Gravity likes this.
    04-18-2014 02:43 PM
  12. iOS Gravity's Avatar
    Try a device with iOS 5 on it and see if it does the same thing, also with those iOS 7 devices are they running iOS 7.1?


    Sent from my iPhone 5S or 5th gen iPod Touch using Tapatalk
    Battery life improved when I updated to iOS 7.1.
    04-18-2014 03:05 PM
  13. acerace113's Avatar
    Battery life improved when I updated to iOS 7.1.
    Mine varies per restore even when I use the same ipsw


    Sent from my iPhone 5S or 5th gen iPod Touch using Tapatalk
    04-18-2014 03:31 PM
  14. iOS Gravity's Avatar
    Mine varies per restore even when I use the same ipsw


    Sent from my iPhone 5S or 5th gen iPod Touch using Tapatalk
    That's strange since I noticed that too. When using the same ipsw for a couple of times, the battery seems to be a bit lower than before. If I use a new ipsw, it becomes better and makes my iPhone a bit faster. Very strange...
    04-18-2014 03:38 PM
  15. SeanHRCC's Avatar
    They are employee and we do not mandate employee owned devices. Some are 5's and some are 4s's. battery drain and lag DO EXIST with iOS 7 believe it or not. So no one will actually address and the issue at hand?
    I don't experience any battery drain or lag on iOS 7...didn't experience it on my iPhone 5 either. The issue at hand isn't related to iOS 7, it is related to the handsets you have or the network in which they are connecting (which is unlikely since you stated other devices were working fine). How exactly would you have us "address" a hardware issue over the internet?
    04-18-2014 03:50 PM
  16. acerace113's Avatar
    That's strange since I noticed that too. When using the same ipsw for a couple of times, the battery seems to be a bit lower than before. If I use a new ipsw, it becomes better and makes my iPhone a bit faster. Very strange...
    Mine either gets better or gets worse per restore when using the same ipsw. If I restored my iPhone right now I would either get better battery life or worse battery life.


    Sent from my iPhone 5S or 5th gen iPod Touch using Tapatalk
    04-18-2014 03:50 PM
  17. xMatter's Avatar
    I don't experience any battery drain or lag on iOS 7...didn't experience it on my iPhone 5 either. The issue at hand isn't related to iOS 7, it is related to the handsets you have or the network in which they are connecting (which is unlikely since you stated other devices were working fine). How exactly would you have us "address" a hardware issue over the internet?
    I assumed that there are business users on this forum that have their devices linked within the business network. All is fine on personal wifi and AT&T, but iOS 6 does not do anything within a work wifi zone.

    Battery drain is insane with Exchange and iOS 7, like less than a day even with a 5s.

    The users that did update on their own now regret updating, so we are not pushing iOS 6 users to update their 5's and 4s's based on the knowledge we have at hand.

    I believe the issue we are having has to do with Apple's servers even though I have opened both ports and UDP. This only started happening about a month ago, so something changed on Apple's end. I have researched through the tech forums, but figures another IT tech would have come across this issue with their issues.
    04-18-2014 04:02 PM
  18. acerace113's Avatar
    I assumed that there are business users on this forum that have their devices linked within the business network. All is fine on personal wifi and AT&T, but iOS 6 does not do anything within a work wifi zone.

    Battery drain is insane with Exchange and iOS 7, like less than a day even with a 5s.

    The users that did update on their own now regret updating, so we are not pushing iOS 6 users to update their 5's and 4s's based on the knowledge we have at hand.

    I believe the issue we are having has to do with Apple's servers even though I have opened both ports and UDP. This only started happening about a month ago, so something changed on Apple's end. I have researched through the tech forums, but figures another IT tech would have come across this issue with their issues.
    Did the issues start happening after Apple put out an iOS update to fix the "SSL issue"?


    Sent from my iPhone 5S or 5th gen iPod Touch using Tapatalk
    04-18-2014 04:17 PM
  19. warcraftWidow's Avatar
    Did the issues start happening after Apple put out an iOS update to fix the "SSL issue"?


    Sent from my iPhone 5S or 5th gen iPod Touch using Tapatalk
    That's a good question! I wonder if those iOS 6 devices are running the latest iOS 6.whatever.
    04-18-2014 04:23 PM
  20. xMatter's Avatar
    Did the issues start happening after Apple put out an iOS update to fix the "SSL issue"?


    Sent from my iPhone 5S or 5th gen iPod Touch using Tapatalk
    I doubt it only because 7 has been the only update to get since its release if I am correct. We have about 15 devices all together and half iOS 6. All seemed to happened within a week of one another, at least from the support calls. So I called our firewall vendor to see if they updated anything and they didn't, then I checked all ports, called MaaS and nothing has changed software related. So I figured Apple made a change on their end to kind of force users to update to 7. But all still works on personal wifi and AT&T. I have even tried 3 separate wifi routers at work with default settings and nothing. Looked at our GB switch, all is fine. We can access apple servers through desktops, just not iOS 6 devices.
    04-18-2014 04:35 PM
  21. BreakingKayfabe's Avatar
    I assumed that there are business users on this forum that have their devices linked within the business network. All is fine on personal wifi and AT&T, but iOS 6 does not do anything within a work wifi zone.

    Battery drain is insane with Exchange and iOS 7, like less than a day even with a 5s.

    The users that did update on their own now regret updating, so we are not pushing iOS 6 users to update their 5's and 4s's based on the knowledge we have at hand.

    I believe the issue we are having has to do with Apple's servers even though I have opened both ports and UDP. This only started happening about a month ago, so something changed on Apple's end. I have researched through the tech forums, but figures another IT tech would have come across this issue with their issues.
    I'm assuming they're receiving hundreds of emails during a day. Not even counting what they're sending. Exchange is always going to eat up some battery when that many emails are pushing. And you really shouldn't expect an entire work day without significant battery drain on these things.
    Last edited by Heisenberg; 04-20-2014 at 02:02 PM.
    04-18-2014 04:36 PM
  22. iOS Gravity's Avatar
    I doubt it only because 7 has been the only update to get since its release if I am correct. We have about 15 devices all together and half iOS 6. All seemed to happened within a week of one another, at least from the support calls. So I called our firewall vendor to see if they updated anything and they didn't, then I checked all ports, called MaaS and nothing has changed software related. So I figured Apple made a change on their end to kind of force users to update to 7. But all still works on personal wifi and AT&T. I have even tried 3 separate wifi routers at work with default settings and nothing. Looked at our GB switch, all is fine. We can access apple servers through desktops, just not iOS 6 devices.
    My friend, you are behind on the news. Its been 6 months since iOS was released. Since then there have been 7 minor updates and one major update which is iOS 7.1. For the devices that you have on iOS 7, update some of them to iOS 7.1. You have nothing to lose and it fixes some bugs. Just try testing out iOS 7.1...
    04-18-2014 04:54 PM
  23. xMatter's Avatar
    All 7 devices have the latest version, 6 devices are the issue with the App Store.
    04-20-2014 09:05 AM

Similar Threads

  1. What Excites You About Apple Like No Other Company Or Smartphone?
    By Jaguarr40 in forum General Apple News & Discussion
    Replies: 7
    Last Post: 04-21-2014, 12:19 AM
  2. How Long Did It Take You To Decide To Move Over To Apple?
    By Jaguarr40 in forum General Apple News & Discussion
    Replies: 12
    Last Post: 04-20-2014, 08:13 AM
  3. Top ten games you can only play on iOS right now!
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 04-18-2014, 11:57 AM
  4. Facebook for iOS updated to 9.0 with better group management and more
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-18-2014, 09:00 AM
LINK TO POST COPIED TO CLIPBOARD