1. ulnek's Avatar
    Hi Soni just downloaded the forum app. However, it seems to be not working. It keeps telling me it couldn't connect. Clearly I have internet connection so I've had to delete it because it keeps taking me to that app whenever I try to go on the forums on the web browser. What's going on with it? What am I not doing right? Thanks.
    04-06-2021 05:07 AM
  2. Annie_M's Avatar
    Are you using the correct credentials (username and password)?
    04-06-2021 08:13 AM
  3. ulnek's Avatar
    Are you using the correct credentials (username and password)?
    i can't even do that. it says cannot connect.
    04-06-2021 10:57 PM
  4. Annie_M's Avatar
    I'm trying to figure out how to help you with this, and want to clarify that this is the App you are trying to connect with:

    Forum app operation-imore-app.png
    04-07-2021 12:05 PM
  5. Ledsteplin's Avatar
    I don't have that issue with the iMore forums app. I don't know why it redirects to the App, when accessed online. Does me the same way, if I start in the browser. But if I switch to online from in TapaTalk, it doesn't do it. I've never seen it say "can not connect". Can you show a screenshot of what you see when you open the app?
    Annie_M likes this.
    04-07-2021 12:50 PM
  6. ulnek's Avatar
    I'm trying to figure out how to help you with this, and want to clarify that this is the App you are trying to connect with:

    Click image for larger version. 

Name:	iMore App.png 
Views:	8 
Size:	503.5 KB 
ID:	130731
    Yea that's the one
    04-13-2021 06:08 PM
  7. ulnek's Avatar
    I don't have that issue with the iMore forums app. I don't know why it redirects to the App, when accessed online. Does me the same way, if I start in the browser. But if I switch to online from in TapaTalk, it doesn't do it. I've never seen it say "can not connect". Can you show a screenshot of what you see when you open the app?
    This is what I get when I try to use that app.Forum app operation-2d352bfb-4569-4170-94e3-bad8f076479a.jpg
    04-13-2021 06:13 PM
  8. Ledsteplin's Avatar
    This is what I get when I try to use that app.Click image for larger version. 

Name:	2D352BFB-4569-4170-94E3-BAD8F076479A.jpg 
Views:	8 
Size:	85.5 KB 
ID:	130748
    I have no idea. I've never seen that with any app. Are your wifi and cellular signals ok? Is the iMore forums app turned on in settings> cellular?
    04-14-2021 08:22 PM
  9. Annie_M's Avatar
    People on Windows Central were complaining about a similar issue. I have seen it from time to time when I’ve been on Wi-Fi at home. But I’ve always been able to tap the back arrow, then the ... located in the upper right corner of the screen and then select the webview.
    04-14-2021 10:07 PM
  10. ulnek's Avatar
    I have no idea. I've never seen that with any app. Are your wifi and cellular signals ok? Is the iMore forums app turned on in settings> cellular?
    I have tried it with both. Both connection still gave this same result
    Yesterday 05:32 AM
  11. Annie_M's Avatar
    I just noticed that there was an update released today for the iMore forums app. You might look into updating the app and see if that helps the situation.

    Yesterday 09:08 AM

Similar Threads

  1. Apple reminds developers again to follow new app tracking rules
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 04-05-2021, 06:12 PM
  2. iPhone users spend an average of $138 on apps in 2020
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 4
    Last Post: 04-04-2021, 09:16 AM
  3. Apple Support app now provides more coverage details and reminders
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 04-01-2021, 09:00 PM
  4. Apple is now rejecting apps that use third-party SDKs to collect user data
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 04-01-2021, 08:30 PM
  5. Apple simply offering Russian apps to iPhone users might not be enough
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 04-01-2021, 02:12 PM
LINK TO POST COPIED TO CLIPBOARD