1. 21lcm's Avatar
    Every time I contact Siri on my new Xr, she calls someone random. We have never had a good relationship and I am desperate to change that. I thought it was my last phone’s mic but I have the same problem here and now. Plus I can’t find the microphone on my keyboard so I have to text it all. Hard for me when I’m writing a book! Help me?
    11-25-2018 09:18 AM
  2. Just_Me_D's Avatar
    1. Go to Settings → Siri & Search and enable the toggle next to:

    Listen for “Hey Siri”
    Press Side Button for Siri
    Allow Siri when Locked.

    2. In regard to the keyboard mic, go to Settings → General → Keyboards, and then enable the toggle next to Enable Dictation.
    11-25-2018 09:36 AM
  3. kataran's Avatar
    Welcome to iMore

    Follow the above advice and let us know how you made out

    Enjoy and Post Often
    11-25-2018 02:40 PM

Similar Threads

  1. How to keep joy cons turned off?
    By dougdraws in forum Console Corner
    Replies: 2
    Last Post: 11-25-2018, 11:21 AM
  2. Replies: 2
    Last Post: 11-24-2018, 06:22 PM
  3. Samsung's SmartThings ADT wireless home security system has dropped to $100
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 11-24-2018, 11:00 AM
  4. Treat your home to two Ring Spotlight Cams for just $249
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 11-24-2018, 08:51 AM
  5. Add Insignia's 55-inch 4K Fire TV Edition to your living room for just $330
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 11-24-2018, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD