1. iMore Question's Avatar
    Hello, since yesterday i have encountered a new problem with my iPhone. When I try to install any 3rd party app it doesn't install. I click install and then a new icon on my homescreen appears but when it installs it is blank. For example I tried to install AppValley I got that blank icon. The app doesn't show up in profiles. I tried to install TweakBox it worked because it is verified by Apple. Please someone help me! I have already tried to reset my phone and tried to upgare to the newest version. I have iOS 11.4.1 blobs but I can't downgrade because my Apple Watch is on WatchOS 5 so it won't connect to iOS 11.
    11-04-2018 01:22 AM
  2. Tartarus's Avatar
    I took a look at AppValley and it says that there will be a prompt asking you if you want to install an unsigned app, which you have to agree with.
    Did you do that?
    11-04-2018 04:06 AM
  3. Rob Phillips's Avatar
    If you didn’t follow the “take me to settings” link you can also go to Settings > General > Profiles & Device Management, then “trust” the developer.

    DISCLAIMER: Installing profiles from unknown sources in order to install unsigned and/or “tweaked” apps from unknown developers is generally a terrible idea. If you value your privacy I’d think twice.
    11-04-2018 05:11 AM
  4. normanjhicks's Avatar
    AppValley is one of the best ios alternative app store for iphone. It's working properly on my iPhone XS.
    I download it from appvalley.one.

    Thank you
    Sherylbrock
    06-26-2019 11:20 AM
  5. Spencerdl's Avatar
    The funny thing is Apple knows every time I use the bathroom, but they don't want "third party apps" which they don't get a cut from to know this info...LOL. As many security breaches that you hear about, is anything really secure anymore...NO. As long as my Banking Institutions stay secure I'm good, and they even reimburse you if something seems out of the ordinary concerning your account. I sometimes wonder about this entire "third party apps" and "trust" stuff, is it really because Apple doesn't get a cut from them? I know several people who have been Jailbreaking for years with NO problems and NO worries, but have Beautiful customized iPhones. Last but certainly not least, I'm no longer that important nor do I work for a company that is that important and if I did I'm sure I would have a secured company phone.
    Just be careful and use common sense. Theres no reason for me to "trust" a "third party app" for a fishtank company...LOL
    kataran likes this.
    06-26-2019 11:51 AM

Similar Threads

  1. Can I sell my iPhone 4
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 11-05-2018, 07:45 AM
  2. how to get out of iCloud Drive?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2018, 09:08 PM
  3. Replies: 0
    Last Post: 11-03-2018, 05:55 PM
  4. Updating to Mojave broke all Continuity features...
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 11-03-2018, 04:50 PM
  5. Replies: 1
    Last Post: 11-03-2018, 02:48 PM
LINK TO POST COPIED TO CLIPBOARD