1. Wotchered's Avatar
    I have just updated to iOS 12, seems innocuous all in all, but I have just noticed that when sending a SMS the balloon colour has changed from a light vibrant green to a hideous dull, dark green. This did not need changing and is greatly for the worse, do you think that Apple is trying to tell us to think that people who use other systems than their own are dull boring and depressing ? I wonder if this can be altered. I have just noticed that the head bar on the iMore app has changed to the colour of rotten mustard ! Also, is it possible to de-clutter the increasingly irritating tool bar at the bottom of the Messages screen ?
    09-19-2018 03:41 AM
  2. Annie_8plus's Avatar
    Hmmm, I just checked and texted my cousin on her Android. The balloon color hasn't changed for me... it's the same as the same as the other balloons from texts to her last week!
    09-19-2018 08:35 AM
  3. Tartarus's Avatar
    I have just updated to iOS 12, seems innocuous all in all, but I have just noticed that when sending a SMS the balloon colour has changed from a light vibrant green to a hideous dull, dark green. This did not need changing and is greatly for the worse, do you think that Apple is trying to tell us to think that people who use other systems than their own are dull boring and depressing ? I wonder if this can be altered. I have just noticed that the head bar on the iMore app has changed to the colour of rotten mustard ! Also, is it possible to de-clutter the increasingly irritating tool bar at the bottom of the Messages screen ?
    The darker green in iMessage only happens when you have enabled reduce transparency in Settings > Accessibility.

    To de clutter the apps in the app row in iMessage simply swipe to right, tap the More button and switch off any apps you won’t need.
    kataran likes this.
    09-19-2018 08:52 AM
  4. Wotchered's Avatar
    The darker green in iMessage only happens when you have enabled reduce transparency in Settings > Accessibility.

    To de clutter the apps in the app row in iMessage simply swipe to right, tap the More button and switch off any apps you won’t need.
    Thanks,I will try allowing transparency effects, it didn’t make any difference in iOS11 !
    09-19-2018 10:43 AM
  5. Wotchered's Avatar
    The darker green in iMessage only happens when you have enabled reduce transparency in Settings > Accessibility.

    To de clutter the apps in the app row in iMessage simply swipe to right, tap the More button and switch off any apps you won’t need.
    Well the decluttering worked, the reduce transparency thing made not a blind bit of difference ! more suggestions please !
    09-19-2018 10:54 AM
  6. Wotchered's Avatar
    Also, blue in iMessage bubbles darker !
    09-19-2018 11:01 AM
  7. claireforth's Avatar
    This happened to me too. See if the increase contrast setting is on under accessibility settings. Switching that off returned my phone to the lighter colours.
    Last edited by claireforth; 10-19-2018 at 11:31 AM. Reason: Grammar
    10-19-2018 11:30 AM

Similar Threads

  1. There's a new SteelSeries Arctis 3 headset for your Nintendo Switch
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-18-2018, 03:00 PM
  2. iCloud Messages and Watch OS 5
    By cgordonn in forum watchOS
    Replies: 4
    Last Post: 09-18-2018, 01:45 PM
  3. The $36 ElevationDock 4 is a worthy stand to display your new iPhone XS
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-18-2018, 12:10 PM
  4. Fuel your Fortnite fire with the new Nintendo Switch Double Helix bundle
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-18-2018, 12:10 PM
  5. Five new watchOS 5 features you need to check out now
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-18-2018, 12:10 PM
LINK TO POST COPIED TO CLIPBOARD