Home iMore Q&A > Ask a Question

Stop Chrome from opening on iMac

Asked: Aug 28 2018 | 4:36 pm EDT 1277 Views 1 Answers View Best Answer

I followed the solution the solution on your website for stopping Chrome from opening every time I choose to restart my iMac. Right clicking on the icon and selecting Options I noted that the option to open at login was unticked. Your solution shows the icon ticked. So I did that but again no joy. So I tried again and unticked the option but that made no difference either. Is their another solution.


Best Answer

52,604
Aug 28 2018 | 5:13 pm EDT Just_Me_D

On your iMac, select "System Preferences" and then select "Users & Groups". Select "Login Items". If you see Chrome listed therein, remove it.