1. iMore Question's Avatar
    Originated some important emails on my Iphone 8, Outlook, a hotmail account and saved them to a draft. They are still in draft on my cell but I NEED to complete these emails at home from my desktop and the originated emails are not in my outlook account when I login at home. I upgraded from a Iphone 6+ and did not have this issue was able to go back and forth. Please help. thanks
    05-10-2018 03:58 PM
  2. Just_Me_D's Avatar
    On your iPhone, go to Settings → Accounts & Passwords → Outlook → Account → Advanced Settings, and then make sure that "Store Drafts on Server" is enabled.
    05-10-2018 07:25 PM

Similar Threads

  1. Photos on iPad messaging
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 05-10-2018, 08:40 PM
  2. Apple drives carbon-free aluminum smelting for the future of iPhone and us
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 05-10-2018, 01:20 PM
  3. Best Upright Charging Stands for iPhone X and iPhone 8
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 05-10-2018, 10:10 AM
  4. Replies: 0
    Last Post: 05-10-2018, 09:10 AM
  5. Apple Watch is even more important than iPhone
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 05-09-2018, 09:20 PM
LINK TO POST COPIED TO CLIPBOARD