1. iMore Question's Avatar
    I re-added them, and it worked for a few days. Then Touch ID stopped working again, but the finger prints were still there. It would not let me delete or add new ones.

    I talked to a senior support tech at Apple and he had me reinstall the IOS. The Touch ID worked again for 2 days.

    The Touch ID fingerprints are there but don’t work.

    Before speaking to the senior, the junior support rep wanted me to “reset all settings.”

    Is this my next step? It will cause me some time to add the things this command deletes, and I hesitate to do this.

    Are ther IOS utilities that can fix problems like this?
    02-24-2018 06:05 PM
  2. Just_Me_D's Avatar
    If you restored from a backup after reinstalling iOS then you may have restored the problem. With that being said, erase all contents and settings and then set up the device as new. That is my recommendation.
    02-24-2018 08:09 PM

Similar Threads

  1. Back to iPHone/iPad after many years with BBerry and Droid
    By BBerryPowerUser in forum New to the Forums? Introduce Yourself Here!
    Replies: 20
    Last Post: 03-06-2018, 11:16 PM
  2. Why is my battery life drainning so fast ?
    By Natejasper in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2018, 06:49 AM
  3. Get text messages on my ipad
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-23-2018, 01:11 PM
LINK TO POST COPIED TO CLIPBOARD