1. TheChiefJaguar's Avatar
    In settings, my default email address is the iCloud account I prefer, but when I share something via email it sends from my gmail account. It appears to be related to which address of my contact I’m sending to (if I send to my wife’s yahoo account it sends from my iCloud account, if I send to her gmail it sends from my gmail). Any thoughts?
    02-09-2018 04:57 PM
  2. Just_Me_D's Avatar
    Go to Settings → Mail, and then scroll to the bottom to see what is displayed as the “Default Account”. If it’s the Gmail account, change it to your iCloud account.
    02-09-2018 07:26 PM
  3. TheChiefJaguar's Avatar
    Go to Settings → Mail, and then scroll to the bottom to see what is displayed as the “Default Account”. If it’s the Gmail account, change it to your iCloud account.
    Like I said, the iCloud account is the default.
    02-09-2018 07:54 PM
  4. TwitchyPuppy's Avatar
    I can’t replicate the issue.
    02-09-2018 08:05 PM
  5. TheChiefJaguar's Avatar
    I can’t replicate the issue.
    Could it be because her gmail account was originally created or saved to my gmail account?
    If this is the case, how can I now save those gmail contacts to my iCloud account?
    02-09-2018 08:13 PM
  6. TwitchyPuppy's Avatar
    Could it be because her gmail account was originally created or saved to my gmail account?
    If this is the case, how can I now save those gmail contacts to my iCloud account?
    It shouldn’t matter.
    And no clue, I’m not familiar enough with Gmail.
    02-10-2018 07:54 AM
  7. Lee_Bo's Avatar
    Could it be because her gmail account was originally created or saved to my gmail account?
    If this is the case, how can I now save those gmail contacts to my iCloud account?
    I used Contacts Sync for GoogleMail:

    https://itunes.apple.com/us/app/cont...mUvbUpU3043034
    02-10-2018 11:28 AM
  8. Lee_Bo's Avatar
    In settings, my default email address is the iCloud account I prefer, but when I share something via email it sends from my gmail account. It appears to be related to which address of my contact I’m sending to (if I send to my wife’s yahoo account it sends from my iCloud account, if I send to her gmail it sends from my gmail). Any thoughts?
    This may be off the subject, but I also came across this Apple support port:

    How to make iCloud alias behave like a default email

    Although not directly related to your issue, log into your iCloud account on the web, Mail > Settings > Preferences > Composing

    And here you can set a default address, so you don't have to change you address each time you compose a mail.

    I did this from my iCloud web account because I wanted to use an alias as my main iCloud account. Although I made the change not he web, the change also reflected on my iPhone. This may also work for you. I say take a look and see. Can't hurt.
    02-10-2018 11:39 AM

Similar Threads

  1. Replies: 46
    Last Post: 03-30-2018, 01:10 PM
  2. Date on home screen when phone wakes up
    By iMore Question in forum Ask a Question
    Replies: 9
    Last Post: 02-12-2018, 10:08 PM
  3. Replies: 4
    Last Post: 02-07-2018, 05:28 AM
  4. Replies: 4
    Last Post: 02-03-2018, 09:15 AM
  5. All song delete when I buy new iPhone. need help!!
    By ofekco20 in forum Apple Music
    Replies: 4
    Last Post: 02-02-2018, 10:29 AM
LINK TO POST COPIED TO CLIPBOARD