1. Wotchered's Avatar
    I recently purchased a 2017 iPad and have just noticed that the above app does not work on it. This app is working fine on my older devices, anybody know anything about it ? I have emailed duck duck go but no response as yet.
    01-08-2018 06:39 PM
  2. TripleOne's Avatar
    Try deleting and then re-installing the app.
    01-08-2018 07:08 PM
  3. Wotchered's Avatar
    Thanks for answering,but already tried that,and tried again this morning rebooting after deletion and waiting an hour before re- downloading the app, no go ! I wondered if the app was not up to iOS 11.2 spec but can find no reference to it. I also notice that this app does not appear in “Settings” on either my new iPad or my old gen 3,so I assume that this is an iPhone app, of course it works on the gen3 !
    Anybody got the 2017 iPad who is prepared to try the duckduckgo app for me ?
    01-09-2018 07:05 AM
  4. Wotchered's Avatar
    Got it working ! I don’t know zigzactly what did it just went to their settings and turned everything on and off again over several days !!
    Annie_8plus likes this.
    01-17-2018 09:27 AM
  5. Annie_8plus's Avatar
    I am glad you got it working!
    01-17-2018 09:51 AM

Similar Threads

  1. Replies: 3
    Last Post: 01-10-2018, 01:26 PM
  2. Why is my iPad Pro 10.5 not charging up to 100%?
    By larrystar in forum Ask a Question
    Replies: 3
    Last Post: 01-08-2018, 07:07 PM
  3. Replies: 2
    Last Post: 01-07-2018, 02:46 AM
  4. Replies: 5
    Last Post: 01-06-2018, 08:32 PM
  5. Belkin's going to Boost Up in 2018!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 01-05-2018, 02:10 PM
LINK TO POST COPIED TO CLIPBOARD