1. sakro190's Avatar
    Hi. I cannot get my iPhone 7 to play a podcast AND play for example clash of clans on the same time. The podcast will pause and I have tried to go into the game and opening control center to press play but it’s like there is no podcast ongoing and I cannot press play. What to do??
    09-24-2017 06:37 AM
  2. Rob Phillips's Avatar
    It’s working for me. I’m using Pocket Casts to play a podcast and just tried opening multiple games. My podcast kept playing.

    Have you tried performing a hard reset? Reset your iPhone 7 by holding the power button and volume down button simultaneously until you see the Apple boot logo.
    09-24-2017 06:49 AM

Similar Threads

  1. Which storage should I choose on iPad Pro 12.9?
    By Newt Scamander in forum iPad Pro Series
    Replies: 22
    Last Post: 11-29-2017, 08:11 PM
  2. iPhone 8 in DFU mode
    By Just_Me_D in forum iPhone 8
    Replies: 15
    Last Post: 10-05-2017, 08:36 PM
  3. Any way to get back old Apple videos app ?
    By whoistheg in forum The iMore Lounge
    Replies: 1
    Last Post: 09-24-2017, 04:11 AM
  4. How the get videos app back
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-23-2017, 10:53 PM
  5. Can't figure out how to enable 4K 60FPS and 1080P 240FPS on your iPhone 8? Here's the fix!
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 09-23-2017, 09:30 PM