1. iMore Question's Avatar
    I deleted a bunch of stuff I thought i didnt need on my laptop and now my camera isnt working. I have tried running the sudo command killall VDCAssistant and nothing works, somebody please helpppppp!! I have also tried restarting my laptop as well it does not work
    09-22-2017 07:39 PM
  2. Just_Me_D's Avatar
    If you have a Time Machine backup, use it. If not, follow the directions via the following link to put your MacBook Air in recovery mode.

    https://support.apple.com/en-us/HT201314
    09-22-2017 09:46 PM
  3. trw1602's Avatar
    Don’t delete anything in the ~Library folder unless you know what you’re doing. Critical system files are in there. This assumes you’ve done that, which it sounds like you may have.
    09-24-2017 03:15 AM

Similar Threads

  1. Replies: 5
    Last Post: 09-24-2017, 11:26 AM
  2. Apple Watch 3 - Can't Unlock my Mac?
    By MikeElmendorf in forum Apple Watch Series 3
    Replies: 19
    Last Post: 09-23-2017, 11:08 PM
  3. Replies: 1
    Last Post: 09-23-2017, 09:33 PM
  4. Disappearing 4k @ 60fps option in camera settings
    By GolferChris68 in forum iPhone 8
    Replies: 2
    Last Post: 09-23-2017, 10:16 AM
LINK TO POST COPIED TO CLIPBOARD