1. kingweb's Avatar
    Every time I hit menu 3 times the damn voice over keeps coming on. The whole system practically becomes unusable.
    This just started happening when 11 was installed.
    I am a few levels deep in Netflix or any other app, I click menu a few times to back up a few levels, and the voice over comes on. Apple’s absurd obsession with minimalism causes them to have to share buttons for multiple features. Next thing they will eliminate keyboards on macs.
    Hit the button once for A and 26 times for Z. Who needs a keyboard.

    Anayway enough of my rant.
    How do I disable this idiotic feature? I don’t mean turn off voice over, I mean turn off the feature of clicking menu 3 times to toggle voice over.

    Please spare me telling me to hit menu slower.
    My 3 year old just finally learned how to use the remote, and now this nonsense?! She keeps turning it on.
    09-21-2017 02:30 PM

Similar Threads

  1. Show off your Apple Watch Series 3
    By camaroz1985 in forum Apple Watch Series 3
    Replies: 285
    Last Post: 02-15-2018, 09:35 PM
  2. iOS 11 ringtone problems
    By cdneeley in forum iOS 11
    Replies: 15
    Last Post: 11-19-2017, 07:41 AM
  3. Apple Watch OS4 Activity indicator gone
    By Tom-2012 in forum Apple Watch
    Replies: 2
    Last Post: 09-26-2017, 01:35 PM
  4. ALDI grocery stores now accepting Apple Pay, Android Pay, more
    By iMore.com in forum iMore.com News Discussion
    Replies: 2
    Last Post: 09-21-2017, 05:13 PM
  5. How to enable Power Reserve mode on your Apple Watch
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-21-2017, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD