1. iMore Question's Avatar
    ever since I update to Sierra on my Macbook Pro, I cannot back up to either of my Time Machine drives -- it sticks on "preparing backup" for hours until I finally just quit out of it.
    01-26-2017 11:53 AM
  2. firedept10's Avatar
    Welcome to iMore.

    Have you tried turning your external drives off and on again. Try physically unplugging the drives from your computer and attaching them again. Have you tried rebooting your computer? Some suggestions for you to try. If you need further assistance please sign up and become a member so we can help further.
    01-26-2017 12:22 PM
  3. LPariseau's Avatar
    I have tried all those things -- and I am a member of the forum so not sure why it doesn't show that for you. thanks anyway.
    01-26-2017 12:46 PM
  4. firedept10's Avatar
    Try this.

    1. Unplug external HDD from power and USB.
    2. Restart Mac.
    3. Plug HDD USB cable into Mac USB port.
    4. Turn HDD power on.
    5. Wait several seconds.

    If no luck with above, can you check to see if you can see the drive in disk utility.
    01-26-2017 01:43 PM
  5. LPariseau's Avatar
    tried all of those things. and yes I can see the drive in disk utility. I ran permissions on it. Still nada. thanks for the suggestions though
    01-26-2017 01:44 PM

Similar Threads

  1. Dim iPhone Screen After Updating to iOS 10.2.1
    By Edbo_316 in forum Ask a Question
    Replies: 55
    Last Post: 06-20-2017, 01:02 PM
  2. Replies: 7
    Last Post: 02-12-2017, 07:36 AM
  3. How to add apps to share menu in ios10
    By mcventurella in forum Ask Rene!
    Replies: 6
    Last Post: 02-11-2017, 07:58 AM
  4. Replies: 3
    Last Post: 01-27-2017, 03:32 PM
  5. Correct way to charge your iPhone
    By Alistair Ward in forum Ask Rene!
    Replies: 6
    Last Post: 01-27-2017, 08:00 AM
LINK TO POST COPIED TO CLIPBOARD