1. iMore Question's Avatar
    Everytime i play a video on my iphone 6s through wifi. The router restarts on it's own. I do not have this issue with any other device! and 4g works fine.
    This happens on safari videos, youtube..twitch.. any kind of video restarts my router. Oh except facebook videos.
    HELP!
    01-10-2017 05:31 PM
  2. Just_Me_D's Avatar
    If it only happens with "your" router then it may be time for you to replace it.
    01-10-2017 07:49 PM
  3. JML5150's Avatar
    You need to look at your router and your home internet bandwidth. Do a speed test on wi-fi and on LTE. If your LTE speeds are faster its time to upgrade your connection and probably your router.
    01-10-2017 07:51 PM
  4. comiken205's Avatar
    Let me see if I can explain this correctly.

    This issue just happened to me. I have been having DSL issues with CenturyLink (yes I know but my MIL needed a phone). After numerous tickets and techs a knowledgeable tech came out and told me that my lines were echoing with each other because of the way my house was wired. (Basically the phone lines come into my house to one outlet and then spliced from there to the other ones.)

    So he bypassed all the other outlets and just left the one I use connected to the internet. One of the tell tale signs was my router kept restarting when the internet had heavy use. It was frustrating but now my internet with Century Link ( I know I know) works wonderfully. BTW, I had three modems given to me each month thinking this was the issue and they all restarted.

    So call your Internet provider and see if this is your issue.

    Also, I had the same issue with my cable internet service and they did the same thing Century Link did. Go figure. new house messed up wiring.
    01-10-2017 08:03 PM
  5. JML5150's Avatar
    Let me see if I can explain this correctly.

    This issue just happened to me. I have been having DSL issues with CenturyLink (yes I know but my MIL needed a phone). After numerous tickets and techs a knowledgeable tech came out and told me that my lines were echoing with each other because of the way my house was wired. (Basically the phone lines come into my house to one outlet and then spliced from there to the other ones.)

    So he bypassed all the other outlets and just left the one I use connected to the internet. One of the tell tale signs was my router kept restarting when the internet had heavy use. It was frustrating but now my internet with Century Link ( I know I know) works wonderfully. BTW, I had three modems given to me each month thinking this was the issue and they all restarted.

    So call your Internet provider and see if this is your issue.

    Also, I had the same issue with my cable internet service and they did the same thing Century Link did. Go figure. new house messed up wiring.
    I have Centurylink internet also with my cable bundle... Up until recently it shouldn't even have been called broadband. When we dropped Cox and went to Centurylink I kept their internet only and was glad I did... Only good thing about centurylink now is that they supported single sign for provider apps at the launch of 10.2
    comiken205 likes this.
    01-10-2017 08:27 PM

Similar Threads

  1. Official: iPhone 7 Plus Wallpapers & Wallpaper Request Thread
    By James Falconer in forum iPhone 7 Plus
    Replies: 132
    Last Post: 07-17-2017, 12:33 AM
  2. Official: iPhone 7 Wallpaper & Wallpaper Request Thread
    By James Falconer in forum iPhone 7
    Replies: 11
    Last Post: 07-09-2017, 11:01 PM
  3. Replies: 1
    Last Post: 01-10-2017, 07:53 PM
  4. Replies: 1
    Last Post: 01-10-2017, 05:20 PM
  5. Help Cleaning Iphone Camera Lens
    By AlanAdobe in forum iPhone 4S
    Replies: 1
    Last Post: 01-10-2017, 10:46 AM
LINK TO POST COPIED TO CLIPBOARD