1. iMore Question's Avatar
    Touch ID doesn't let me have a chance to even setup fingerprint. Says failed and all I can do is hit cancel. Original home key oem everything.
    11-28-2016 10:59 AM
  2. Bobua21's Avatar
    Try resetting the device (hold the home button and power button at the same time for 10 seconds, until you see the Apple logo). This won't erase any data, it'll just restart the device. Try to set up Touch ID again. If it still doesn't work, you may need to take the device to an Apple store and have them look at it.
    11-28-2016 11:39 AM
  3. happyjess's Avatar
    Try deleting the fingerprint and redoing the process. Or maybe just try again...sometimes it will work after awhile
    11-28-2016 01:39 PM

Similar Threads

  1. For you what is the ideal size for an iphone?
    By anon(10092594) in forum iPhone 7
    Replies: 45
    Last Post: 12-26-2016, 10:00 AM
  2. Restrict child from setting up Touch ID when using phone
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-27-2016, 06:27 PM
  3. Replies: 4
    Last Post: 11-27-2016, 12:10 PM
  4. Solved my Kernel Errors in Sierra
    By bakron1 in forum iMac
    Replies: 0
    Last Post: 11-27-2016, 10:47 AM
  5. Replies: 0
    Last Post: 11-27-2016, 04:03 AM
LINK TO POST COPIED TO CLIPBOARD