1. iMore Question's Avatar
    Unable to pair the I pencil. It shows as a device under settings when it is inserted into the iPad. Once removed, it is no longer shown, as I never got a message to initiate the pair. I tried the pen on another iPad and it worked on that device. At a loss now as to how to make it work. Bluetooth function is on.
    10-21-2016 09:04 PM
  2. phreddyl's Avatar
    I would reboot the iPad and try again. Good luck
    10-21-2016 09:17 PM
  3. Just_Me_D's Avatar
    First, you need to make sure the "iPad" you're trying to use the  Pencil with is an iPad Pro. Otherwise, you will be unable to use your  pencil.
    10-21-2016 09:32 PM

Similar Threads

  1. How are you Jet Black users phones holding up?
    By donnation in forum iPhone 7 Plus
    Replies: 44
    Last Post: 11-01-2016, 12:07 AM
  2. Why can't I update to iOS 10.1 beta from 10.0.3?
    By kingchuwo in forum Ask a Question
    Replies: 4
    Last Post: 10-23-2016, 12:51 PM
  3. Replies: 0
    Last Post: 10-21-2016, 08:56 PM
  4. How to change email address on iphone3
    By iMore Question in forum Ask a Question
    Replies: 0
    Last Post: 10-21-2016, 08:22 PM
  5. Replies: 1
    Last Post: 10-21-2016, 08:13 PM