1. iMore Question's Avatar
    When the alarm would go off before the update, a selected song would play. Now, it will not play the selected song as my alarm sound.
    09-23-2016 01:54 PM
  2. Just_Me_D's Avatar
    1. Initiate the native Clock app.
    2. Select the alarm clock option.
    3. Select "Edit"
    4. Select the alarm time.
    5. Select "Sound"
    6. Scroll up and then select "Pick a song".

    it should be self-explanatory from this point forward.
    09-23-2016 09:25 PM
  3. gnosticaspirant's Avatar
    I'm having the same issue and I know full well how to set a song as my alarm sound. Seems like another glitch in the Apple update matrix.
    10-12-2016 10:06 AM
  4. gnosticaspirant's Avatar
    I just restarted my phone and it now works. I read in another form that this might only last for a few days, we will see
    10-12-2016 10:12 AM
  5. sshock's Avatar
    I definitely just troubleshooted (troubleshot...? Troubleshot...ed..?) this problem, since I’m having it too; here’s what I did:
    1. Deleted all my alarms (I have a sleeping disorder so I had 8 alarms set)
    2. Created a single alarm to go off in a few minutes, with an alarm sound that came with the phone
    3. The alarm went off and played the selected tone. Once that worked fine, I tried using an itunes song instead, doing the same process of setting the alarm a few minutes from said moment. It did not work. The alarm played that stupid default tone.
    4. I realized I needed to update my phone. Maybe that would help? Did that.
    5. Did steps 2 and 3 again upon restart, with no new success.

    So in conclusion, the alarms I set just play the default tone, which I hate with a burning passion; I guess I’m calling it quits on iphone alarms until someone finds a solution :/
    Last edited by sshock; 11-01-2018 at 11:21 PM. Reason: Grammar
    11-01-2018 11:18 PM
  6. Tartarus's Avatar
    Happens to me too all the time.
    Just make sure that you create a playlist with the songs for Alarm in it and download those songs for offline listening.

    The alarm won’t sound the music if it isn’t stored locally on the iPhone.
    11-02-2018 01:11 AM
  7. Schwa63's Avatar
    Happens to me too all the time.
    Just make sure that you create a playlist with the songs for Alarm in it and download those songs for offline listening.

    The alarm won’t sound the music if it isn’t stored locally on the iPhone.
    11-03-2018 08:28 AM
  8. samimauldin's Avatar
    Okay the same thing happened to me and i don’t know if it’s a glitch or something but i went to the song that i wanted on my music app and made sure it was downloaded into my library. not just added to it but downloaded and now it works.
    Tartarus likes this.
    11-15-2018 01:14 AM

Similar Threads

  1. "Hey Siri" not working on Apple Watch
    By stev98000 in forum Apple Watch
    Replies: 5
    Last Post: 02-02-2017, 09:28 PM
  2. Replies: 6
    Last Post: 09-24-2016, 06:20 PM
  3. Best protective case for a tween with the iPhone 7
    By ekneeiphone in forum iPhone 7
    Replies: 11
    Last Post: 09-24-2016, 06:58 AM
  4. Replies: 3
    Last Post: 09-23-2016, 01:18 PM
  5. Replies: 1
    Last Post: 09-23-2016, 01:06 PM
LINK TO POST COPIED TO CLIPBOARD