1. datafiend's Avatar

    I have been using Play Movies on my Ipad for months without issue until recently. Whenever I try to play anything I'm met with " We're sorry, the is video uses a format that isn't supported on this device" I have tried updating my Ipad's software, reinstalling Play Movies, restarting the device and resetting application data from within Play Movies but nothing is working. I tried resetting all settings and that worked for a few minutes but again I'm met with the same issue. Any help would be appreciated.
    09-21-2016 08:45 PM

Similar Threads

  1. Replies: 8
    Last Post: 09-23-2016, 08:59 AM
  2. Will the iPhone 5s work with the Apple Watch series 1 or 2?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 09-21-2016, 10:54 PM
  3. How can I play it loads then turns gray and goes to home screen
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 09-21-2016, 07:16 PM
  4. Replies: 1
    Last Post: 09-21-2016, 06:55 PM
  5. Replies: 0
    Last Post: 09-21-2016, 05:42 PM