1. iMore Question's Avatar
    I just need to turn off the voice I hear when typing, texting and e mailing
    05-26-2016 02:33 PM
  2. firedept10's Avatar
    Welcome to iMore!

    I am hoping you are talking about the keyboard clicks you hear when typing on an iPhone, iPad or iPod. The two easiest ways are 1.) Turn the silence switch on at the top left side of your device. 2.) Go into Settings>Sounds>Keyboard Clicks. Turn it off.
    05-26-2016 03:34 PM
  3. SwitchBeach's Avatar
    Do you have VoiceOver enabled in the Accessibility settings?
    05-26-2016 07:32 PM
  4. nikkisharif's Avatar
    Go to settings > general > accessibility > voice over...then toggle off.
    05-27-2016 07:03 AM

Similar Threads

  1. Can I Play Words With Friends on my Apple Watch?
    By iMore Question in forum Apple Watch
    Replies: 3
    Last Post: 06-08-2016, 06:50 AM
  2. How do I move Applecare warranty to replacement phone?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 05-26-2016, 07:34 PM
  3. Replies: 1
    Last Post: 05-26-2016, 04:01 PM
  4. Replies: 1
    Last Post: 05-26-2016, 01:25 PM
  5. How do I set up my email on my 6s?
    By iMore Question in forum iPhone 6s
    Replies: 1
    Last Post: 05-26-2016, 12:49 PM
LINK TO POST COPIED TO CLIPBOARD