1. iMore Question's Avatar
    The sound isn't working to let me know when I receive a message.
    How do I turn it on?
    05-22-2016 04:53 PM
  2. Ledsteplin said: Best Answer

    Also check in Settings >Sounds > turn volume up and choose an alert tone for texts.
  3. Ariel Babalao's Avatar
    Maybe the silent switch is turned on? Check if the flip up down button at left side of the phone is up or not.
    When on your home screen, press the up volume key to increase the ring/notification sound.
    05-22-2016 04:56 PM
  4. Ledsteplin's Avatar
    Also check in Settings >Sounds > turn volume up and choose an alert tone for texts.
    05-22-2016 05:18 PM

Similar Threads

  1. Where is the "synch now" button in the fitbit app?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 05-23-2016, 10:01 PM
  2. Best way to learn programming?
    By bones467 in forum Ask a Question
    Replies: 1
    Last Post: 05-22-2016, 04:40 PM
  3. Facetime camera on iPad 3
    By iMore Question in forum iPad 3
    Replies: 1
    Last Post: 05-22-2016, 03:44 PM
  4. Replies: 1
    Last Post: 05-22-2016, 03:42 PM
  5. How to switch from LastPass to 1Password on Mac
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 05-22-2016, 03:12 PM
LINK TO POST COPIED TO CLIPBOARD