1. iMore Question's Avatar
    When I go into Settings -> Mail, Contacts, Calendars -> Fetch New Data, I see a question mark, labeled as Mail, but does not seem to connect to anything. I removed all accounts in Mail, Contacts, Calendars, so nothing is lingering. I have looked at every app to see if something would have been created by an app. Still did not see anything. I do not want to erase my entire iPhone and reinstall all the apps just to have this go away.

    Has anyone ever experienced this, and does anyone know how to remove it without doing a wipe clean, start from scratch solution? Oh, and FYI - I have already tried Reset All Settings. Didn't make a difference.

    If you would like to see a screenshot of what I am referring to, let me know and I can provide a link.

    Thanks.
    04-19-2016 12:35 PM
  2. Ledsteplin's Avatar
    Welcome to iMore! I've never seen this before and have no idea what it is. Have you deleted any email accounts at all? It could be left over cache from something deleted. Really no idea! I wouldn't be concerned about it. Certainly would not restore the phone.
    Here's your screenshot so others can see it.

    04-19-2016 02:38 PM
  3. Sherry_B's Avatar
    I've not seen that before either. Try these steps;

    1: Delete the email account
    2: Hard reset (does not delete anything from the phone); Press and hold both Power and Home buttons at the same time until you see the Apple logo, then release the buttons and allow the phone to reboot.
    3: Re-add the email account.

    Let us know if this does not work and we'll see what we can do to further assist you.
    04-19-2016 03:28 PM
  4. kfox78's Avatar
    I removed all the email accounts when I first noticed this, along with all calendars and icloud accounts I had setup. The result was what you see in the picture above.

    Since then, I did Reset All Settings along with a hard reset. Nothing has changed. I have also added back a couple email accounts, but it still shows the ? along with my two email accounts (and the Holiday Calendar option, which I have no idea where that came from either).

    This is odd to me, and I haven't seen anyone else with this problem. I agree it may not have any effect on my daily use of the phone, but I also do not like anything lingering in the settings.

    If anyone has any other ideas, let me know. I am willing to try it out. Thanks.
    04-19-2016 03:46 PM
  5. Sherry_B's Avatar
    The only thing I see left to try is a factory reset. So that you're not losing everything, ensure you do an encrypted backup using iTunes to both your hard drive and to iCloud. Then factory reset.

    Before you do the restore though, go ahead and set the email account(s) back up. If you're still seeing the same issue then you've either discovered a bug in iOS or there is an issue on the other end with the email account itself (gmail, icloud mail, or who ever it is you're using).
    04-19-2016 03:58 PM
  6. Ledsteplin's Avatar
    I wouldn't worry about it. It's not worth doing a restore. It's seems pretty harmless. Probably something cached. Call Apple Support and see if they know what it is.
    04-19-2016 05:32 PM

Similar Threads

  1. How do I type in Malayalam?
    By iMore Question in forum General Apple News & Discussion
    Replies: 2
    Last Post: 04-19-2016, 08:50 PM
  2. Why does the flashlight on my NEW iphone 6s no longer work?
    By iMore Question in forum Ask a Question
    Replies: 6
    Last Post: 04-19-2016, 06:47 PM
  3. Why am I receiving voicemails the next day?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 04-19-2016, 03:38 PM
  4. Replies: 3
    Last Post: 04-19-2016, 12:29 PM
  5. Apple releases small Bluetooth update for its brand new MacBook
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-19-2016, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD