1. iMore Question's Avatar
    I set up my new ipad with my apple id/icloud but now on my phone it's defaulting everything to the icloud. It won't let me text using my phone plan, all my outgoing calls and facetimes/text are coming up with my icloud id and not my name or number in my friends' and family's phones. And if I turn icloud off, suddenly all my contacts are no longer labeled, they're just numbers (and I had to hand enter every f-ing one of these numbers into my iphone in the first place since I had never synced my contacts and my previous phone was stolen). The only way to text to non-apple phones is to manually toggle each message to "send as text" and I haven't been able to figure out how to do this with pic or videos.

    My question is, how can I undo this? How can I have my phone default to using my phone plan and storing things on my phone first? Do I need to factory reset everything?

    I have spent WAY too much time going through settings and changing things here and there to see if I can get this fixed. Can anyone help me???

    Also, is there any way to differentiate between my iphone and ipad, if for example, I wanted to facetime from my iphone to my ipad?
    04-09-2016 04:54 PM
  2. Just_Me_D's Avatar
    Go to Settings → Messages → Send & Receive, and then select your phone number. Uncheck your Apple IDs.
    04-09-2016 05:24 PM

Similar Threads

  1. Replies: 3
    Last Post: 04-10-2016, 07:06 AM
  2. Is a unlocked iphone the same as being jailbroke?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 04-10-2016, 06:29 AM
  3. Replies: 1
    Last Post: 04-09-2016, 05:25 PM
  4. How to share calendar events on iPhone and iPad
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-09-2016, 03:12 PM
  5. My current photos on my new iPhone 6 have very old dates
    By iMore Question in forum Ask a Question
    Replies: 0
    Last Post: 04-09-2016, 02:52 PM
LINK TO POST COPIED TO CLIPBOARD