1. anon(9789123)'s Avatar
    Hello everyone,

    I just bought my first ever Apple product on Friday, and I love my iPhone 6s Plus! I never was willing to try iPhone because I like phablets, the old 3.5-4.0" iPhones always felt like toys to me, but once Apple made big devices, I knew I'd eventually get an iPhone! Anyway, my house has two Wifi connections from BrightHouse Networks, a normal one, then a 5G one. They both have the same password, and my Apple TV connects to the 5G Wifi, as do all of the other devices. But I keep putting in the password to the 5G, and my 6s+ keeps saying wrong code! I can only connect to the normal one. How could I fix this? Since this is my first iPhone or any Apple product, I'm still a complete noob and learning my way around the iOS!
    03-22-2016 11:40 PM
  2. MooMooPrincess's Avatar
    Welcome to imore!

    Regarding your issue I'm not sure, from the little research i did its quite a common issue it seems. I could be wrong, hopefully someone else has a helpful answer here.
    03-23-2016 08:24 AM

Similar Threads

  1. iOS 9.3, long time to connect to wifi!
    By pttptppt in forum iOS 9
    Replies: 14
    Last Post: 03-25-2016, 08:25 PM
  2. Replies: 0
    Last Post: 03-22-2016, 11:39 PM
  3. If a message is read on one phone on the other persons phone does it give a time?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 03-22-2016, 07:51 PM
  4. Replies: 2
    Last Post: 03-22-2016, 05:56 PM
  5. Replies: 0
    Last Post: 03-22-2016, 05:33 PM
LINK TO POST COPIED TO CLIPBOARD