1. iMore Question's Avatar
    When texting my words to choose from are no longer on the screen
    01-21-2016 03:46 PM
  2. anon(9602380)'s Avatar
    Hello and welcome to iMore. Just go to Settings->General->Keyboard->Predictive. Turn on Predictive.
    01-21-2016 03:53 PM
  3. kataran's Avatar
    Most likely you accidentally minimized the bar
    Auto words have disappeared when I text?-imageuploadedbytapatalk1453420806.659322.jpg
    01-21-2016 06:00 PM

Similar Threads

  1. Why does my iPhone only turn on when charging?
    By iMore Question in forum iPhone 4S
    Replies: 3
    Last Post: 01-22-2016, 01:40 PM
  2. Replies: 1
    Last Post: 01-22-2016, 02:37 AM
  3. When I went to sync on Google for my calendar it will not let me check my gmail acct, why?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 01-21-2016, 11:51 AM
  4. Replies: 0
    Last Post: 01-21-2016, 10:40 AM
  5. Replies: 2
    Last Post: 01-20-2016, 07:02 PM
LINK TO POST COPIED TO CLIPBOARD