1. recDNA's Avatar
    I am logged in through tapatalk. I am trying to log in through a computer. My password doesn't work so I hit reset password. It sent me the email and gave me a passport link to enter new password. I entered it twice then tried to log in and it still won't let me log in. I can only post here because I am connected through tapatalk. Can a system admin help me out?

    I want to change my settings so I do not get emails but the unsubscription links in my emails do not work and I cannot log in any way except through tapatalk. When I try reset password it now says I have no account.
    Last edited by recDNA; 11-20-2015 at 12:03 PM.
    11-20-2015 11:43 AM
  2. Just_Me_D's Avatar
    Send an email explaining the situation to accounts at mobilenations dot com. Thanks.
    Last edited by Just_Me_D; 11-21-2015 at 06:00 PM.
    11-21-2015 10:05 AM
  3. recDNA's Avatar
    I'm sorry but what is mobilizations.com? If you are admin you can see my email addy and send me a link to reset my password. The explanation is in my op.

    Although I believe I know my original pw from 2012 when I try to sign in from imore website on internet it does not recognize my account. It sent me a thing to link my account to passport which I tried and it didn't work. I simply want a password reset or a new password sent to my email addy which is registered here with my user name.

    I went through the password reset process. It then takes me to a link my account page. I enter my user name and new password and this is what I get



    I'd be perfectly happy to just log in without linking. I believe my android central account with same username is linked to passport but its password works to just log in from internet.
    Last edited by recDNA; 11-21-2015 at 12:57 PM.
    11-21-2015 12:40 PM
  4. Just_Me_D's Avatar
    iMore, Android Central, Crackberry, Windows Central and Connectedly comprise Mobile Nations. The email address I mentioned early is used for all Mobile Nations account-related issues. Having said that, please send an email explaining the problem to that email address. Thanks.
    Laura Knotek likes this.
    11-21-2015 02:32 PM
  5. recDNA's Avatar
    I thought that was accounts@mobilenations.com but I will email you as requested.
    11-21-2015 02:45 PM
  6. Wotchered's Avatar
    sounds sorta familiar ......
    11-21-2015 05:38 PM
  7. recDNA's Avatar
    which one? I know accounts@mobilenations.com is the sddy for the email TO me that gave me a password reset that doesn't work
    11-21-2015 05:58 PM
  8. Just_Me_D's Avatar
    I thought that was accounts@mobilenations.com but I will email you as requested.
    which one? I know accounts@mobilenations.com is the sddy for the email TO me that gave me a password reset that doesn't work
    It was a typo. Send the request to accounts at mobilenations dot com. Thanks.
    11-21-2015 06:02 PM
  9. recDNA's Avatar
    OK, just did. I hope accounts@mobilizations.com isn't some weirdo because I already emailed them earlier.

    Isn't there an admin here who can help me?
    11-21-2015 06:13 PM
  10. Just_Me_D's Avatar
    OK, just did. I hope accounts@mobilizations.com isn't some weirdo because I already emailed them earlier.

    Isn't there an admin here who can help me?
    Michelle is very good at handling requests and usually do so within 24 hours. Please be patient. Thanks.
    Laura Knotek likes this.
    11-21-2015 06:17 PM
  11. robertk328's Avatar
    Good luck with getting logged back in. I'm sure you'll be up and running soon!
    11-21-2015 07:05 PM
  12. recDNA's Avatar
    Good luck with getting logged back in. I'm sure you'll be up and running soon!
    I got a reply in which I was told to go to imore and sign in with android central id then link. That doesn't work either. It will not link.

    Isn't there some way to just log in to imore without linking? I just want to change settings so I no longer get emails.
    11-23-2015 12:38 PM
  13. Destiny Candler's Avatar
    Good luck with getting logged back in. I'm sure you'll be up and running soon!
    11-23-2015 08:33 PM
  14. Branta's Avatar
    sounds sorta familiar ......
    I got a reply in which I was told to go to imore and sign in with android central id then link. That doesn't work either. It will not link.

    Isn't there some way to just log in to imore without linking? I just want to change settings so I no longer get emails.
    I think I know the problem, this goes back to an issue we had in the early days of Passport if accounts were created through Tapatalk. Both your accounts at iMore were created back in 2013 before we closed the problem. Even 2 years later we are still finding cases.

    The moderators don't have the access to fix it, we need our tech database admin to do some low level tweaks. It needs to be done (databases exist to be fixed, right?) and Michelle should be your POC to coordinate with the tech team. I'll make sure she picks up on this thread.
    recDNA and Just_Me_D like this.
    11-23-2015 09:08 PM
  15. recDNA's Avatar
    I think I know the problem, this goes back to an issue we had in the early days of Passport if accounts were created through Tapatalk. Both your accounts at iMore were created back in 2013 before we closed the problem. Even 2 years later we are still finding cases.

    The moderators don't have the access to fix it, we need our tech database admin to do some low level tweaks. It needs to be done (databases exist to be fixed, right?) and Michelle should be your POC to coordinate with the tech team. I'll make sure she picks up on this thread.
    thanks.. but could Tapatalk even create id in 2012 and my AC account is linked fine
    11-23-2015 10:51 PM
  16. skoenig's Avatar
    @recDNA

    Sorry for the delay... I've relinked your passport account with the orphaned account here on IM.

    If you change your password in Passport your tapatalk login will need to be updated to this new password. Until then you'll be able to sign in here via tapatalk with your tapatalk pw and everywhere else with your passport password.

    ~Steph
    recDNA likes this.
    11-24-2015 08:08 AM
  17. recDNA's Avatar
    Thanks! It seems to be working now and I was able to fix my settings to avoid too many emails.
    11-24-2015 12:50 PM
  18. skoenig's Avatar
    Great glad it worked out.
    11-24-2015 01:51 PM

Similar Threads

  1. Have anyone faced bending issues in the 6s plus?
    By amr ashraf mostafa in forum iPhone 6s Plus
    Replies: 26
    Last Post: 03-20-2017, 07:57 AM
  2. Is a sim card needed in the phone before I start setting it up?
    By iMore Question in forum General Apple News & Discussion
    Replies: 6
    Last Post: 01-08-2016, 10:00 PM
  3. appTrendZ (All Trending Searches in one App)
    By themwaly in forum iPhone Apps & Games
    Replies: 5
    Last Post: 11-20-2015, 11:08 PM
  4. I'd love unified, ubiquitous News in iOS 10
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-20-2015, 01:12 AM
  5. Replies: 1
    Last Post: 11-19-2015, 11:21 PM
LINK TO POST COPIED TO CLIPBOARD