1. iMore Question's Avatar
    I cannot scroll across the screen to add y password so that I can access anything on my phone. Additionally my phone is not ringing. I have tried hoding down the off button and the round button at the center bottom of the phone with no luck. I let the phone power off which took 2 days and still not resolution. the camera icon is showing up at the bottom right hand corner of my phone.
    This has happened before and all I do is press the power button on top of the phone and the round button at the center of the phone and then all is well, but this time nothing is working. Sirus is still popping up asking if I have any questions, but it is not responding to anything I say.

    Also my alarm is going off every 3 to 4 minutes indicating it is "snoozing". Completely annoying.

    Please help. Thanks.
    10-26-2015 01:01 PM
  2. Just_Me_D's Avatar
    Make a Genius Bar appointment with the nearest Apple Store to have them troubleshoot the problem for you.
    10-26-2015 02:43 PM

Similar Threads

  1. Verizon filed for waiver to FCC on WIFI calling... FINALLY
    By e911emt83 in forum Carrier Discussion Lounge
    Replies: 11
    Last Post: 11-14-2015, 08:01 PM
  2. Replies: 3
    Last Post: 10-31-2015, 12:28 PM
  3. Why has the predictive text disappeared from my Apple iPad?
    By iMore Question in forum General Apple News & Discussion
    Replies: 3
    Last Post: 10-26-2015, 03:41 PM
  4. Replies: 1
    Last Post: 10-26-2015, 02:46 PM
  5. Replies: 1
    Last Post: 10-26-2015, 11:48 AM