1. iMore Question's Avatar
    I recently jailbroke my ipad 1 running on iOS 5.1.1 using Absinthe, i tried to install a custom boot logo using Cydia which resulted in me having to reboot using safe mode to uninstall the package, I then restarted my device but the problem was still there, its causing Cydia to function abnormally making so i cant use it properly and is spacing out the applications on my homescreen, the dock is gone and the lockscreens keypad is out of place including a few other small dysfunctions, i have tried to clean cydia using iClean which seemed to work once before but the problem is still there, I have no clue what to do and have searched for a fix to this problem but couldn't find one, could someone please help me resolve this issue.
    09-30-2015 01:20 PM
  2. pkcable's Avatar
    10-29-2015 04:27 PM

Similar Threads

  1. Live Wallpapers not working.
    By Oviraptor in forum iPhone 6s
    Replies: 100
    Last Post: 11-17-2017, 02:15 PM
  2. Replies: 1
    Last Post: 10-01-2015, 01:52 PM
  3. my i pad is on but will not respond to the tutch.
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-30-2015, 08:19 PM
  4. iOS 9.0.2 now available for download with several bug fixes
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 09-30-2015, 01:15 PM
  5. Apps download issues
    By EvilKittyCupcake in forum iPhone 6s
    Replies: 4
    Last Post: 09-30-2015, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD