1. iMore Question's Avatar
    It looks like a lot of people are having the same issue with the reply field on iMessage. I just ran the most recent upgrade, and the "gray bar" or recording bubble automatically pops up in the text message field. To be able to see what I'm texting, I have to hit Return 8 times to get below the box! It's irritating!
    09-21-2015 04:23 PM
  2. Ledsteplin's Avatar
    It's activicated by pressing the mic on the right side. Try not to press the mic.
    09-21-2015 06:26 PM
  3. deadwabbit's Avatar
    What mic on the right? There is no mic on the right, there is a mic to the left of the space bar or all the way in the top left corner if you have it in portrait view is that what you are referring to? Because if so that's a real big issue for me as I use voice to text for almost every text message given how many I have to do in a day for work.
    09-23-2015 07:22 AM
  4. Theresamagner's Avatar
    I also have that stupid grey bar with timer over my texting space since the upgrade. Why did it activate and how do I get rid of it?
    09-23-2015 09:29 AM
  5. donna smolskis's Avatar
    Try holding down the mic --it worked for me
    09-23-2015 09:50 AM
  6. Ledsteplin's Avatar
    What mic on the right? There is no mic on the right, there is a mic to the left of the space bar or all the way in the top left corner if you have it in portrait view is that what you are referring to? Because if so that's a real big issue for me as I use voice to text for almost every text message given how many I have to do in a day for work.
    This mic! It's the audio text mic. The dictation mic is next to the space bar.
    Recording(?) image - grey bar in text message reply field.-imageuploadedbytapatalk1443016271.936974.jpg
    09-23-2015 09:51 AM
  7. bikewolf's Avatar
    I had that issue and I forced quit the message app and then it went away.
    09-23-2015 12:20 PM
  8. Ledsteplin's Avatar
    Tapping the mic may do the trick.
    09-23-2015 02:55 PM
  9. dturner6411's Avatar
    The easiest way to get the grey bar to go away is to double tap the home button and swipe up on the messages page to dismiss it. Then choose messaging again and it goes right back to your message minus the grey bar. It just closes messaging and reloads it
    09-24-2015 04:29 PM
  10. Shabercla21's Avatar
    There is no mic on the right. That's the send key
    09-25-2015 06:34 PM
  11. Shabercla21's Avatar
    Double tapping home key and swiping the txt box up to dismiss it worked!!! Thanks dturner
    wjkrugernz and Majettza like this.
    09-25-2015 06:37 PM
  12. des82210's Avatar
    So this issue is caused by hitting the mic? It seems like my problem started after the update. It's very annoying, is there any way to stop it permanently?
    09-26-2015 06:43 AM
  13. Exodus Twelve's Avatar
    Yes, after the update there must have been changes made to voice text. When you open an existing text the note box is clear and if you voice text it stays grey and has the 00.0 by it like it goes into record mode not text voice mode.
    Really annoying because I voice text allot.
    09-26-2015 01:02 PM
  14. BigAl44's Avatar
    I did the double tap home button and swiped up on the Message App and the stupid grey timer disappeared. Thank you for the advice.
    09-26-2015 05:09 PM
  15. DamonePJones's Avatar
    Go to Text message Mode, and create a new TEXT MESSAGE. The Gray bar and the Timer comes on when you reply to existing text. I bet if Steve Jobs was around that wouldn't happen.
    09-26-2015 11:48 PM
  16. dauna9's Avatar
    I had the same problem since the upgrade. Hold down on the microphone for a few seconds and it disappears.
    09-27-2015 01:31 PM
  17. Tentpig's Avatar
    For the record, on my iPhone 5s w/ IOS 9.0.1, pressing the microphone button for a few seconds does NOT make the annoying grey bar disappear.

    The only solution is the aforementioned force-quit of the messaging app.

    Friggin annoying.

    Name:  2aeqiwp.png
Views: 88507
Size:  50.3 KB
    09-27-2015 03:21 PM
  18. curious01's Avatar
    Thank you "dturner6411"

    I'm amazed that after reading soooo many different post's, yours was by far, the simplest way to rid the timer in your text bar... you know, that place where type your text message.

    Thank you
    Last edited by curious01; 09-28-2015 at 02:31 AM. Reason: To thank the one I was referring to regarding the simplest way
    09-28-2015 02:27 AM
  19. sashbro's Avatar
    Open Settings app in iOS and tap on General Tap on Keyboard and look for Dictation, swipe to either ON to OFF. For Disabling: Tap Turn Off to confirm disabling of the feature.

    I just tried it and it works so far.. Hope this helps
    09-28-2015 03:36 AM
  20. pgcothran's Avatar
    Thanks, Sashbro, worked for me. But after changing my settings, the gray bar was still there (the mic key was gone). I had to shut off my phone and restart it.
    09-28-2015 08:18 PM
  21. mee305's Avatar
    Thank you it worked for me
    09-28-2015 11:01 PM
  22. nodebro's Avatar
    Turning dictation off will only remove the microphone icon from the right side of the text box. Sadly, the dreaded voice box still pops up. This is an issue that needs to be acknowledged fast before people start filing claims with insurion.
    09-29-2015 12:12 PM
  23. boo0213's Avatar
    It has to be the update because I have an iphone6s and I been getting it too. Never had it on my 6. I didn't update my 6 and I never had a grey bar
    09-29-2015 07:04 PM
  24. Ledsteplin's Avatar
    Showed up on mine and I have the stock keyboard deleted. I use SwiftKey. Recording(?) image - grey bar in text message reply field.-imageuploadedbytapatalk1443581091.650106.jpg
    09-29-2015 10:44 PM
  25. MARK BRESLIN's Avatar
    Settings then messages then turn raise to listen off
    09-30-2015 05:15 PM
52 123

Similar Threads

  1. In messages the text message is covered, how can I see them?
    By iMore Question in forum General Apple News & Discussion
    Replies: 2
    Last Post: 10-22-2015, 01:16 PM
  2. How can I get Sketch in notes working?
    By iMore Question in forum General Apple News & Discussion
    Replies: 2
    Last Post: 09-23-2015, 11:36 PM
  3. Replies: 3
    Last Post: 09-21-2015, 10:36 PM
  4. How to view desktop website in safari of ios 9?
    By shivamanuja in forum iOS 9
    Replies: 3
    Last Post: 09-21-2015, 04:12 PM
  5. Cannot enter destinations in Google Flights, how can I fix this?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 09-21-2015, 02:23 PM
LINK TO POST COPIED TO CLIPBOARD