1. kam2958's Avatar
    Don't know if this has been brought up, apologize if has been

    Every once in awhile I go to text and instead of finding Reg text box I find a gray oval shaped box I guess with like a timer inside it and pic if camera on other side

    What is that and how do I keep it away

    Thanks all

    Do
    09-19-2015 02:55 PM
  2. zerog46's Avatar
    Can you take a screen shot?


    Sent from my iPad using Tapatalk
    moaningmyrtle likes this.
    09-19-2015 02:57 PM
  3. Ledsteplin's Avatar
    This?
    Texting ios9-imageuploadedbytapatalk1442689270.356720.jpg

    That's the iOS 8 feature. It's an audio text. You press the mic to the right of the text bar. Don't press the mic.
    09-19-2015 03:03 PM
  4. kam2958's Avatar
    That's it. Drives me nuts.
    09-19-2015 03:04 PM
  5. kam2958's Avatar
    Is there a way to make it go away and stay away? Thanks
    09-19-2015 03:05 PM
  6. Ledsteplin's Avatar
    Is there a way to make it go away and stay away? Thanks
    It won't come up if you don't press the mic to the right.
    You can download the SwiftKey keyboard and delete the English keyboard. I did that. I prefer SwiftKey. There's no mic on it.

    SwiftKey
    Texting ios9-imageuploadedbytapatalk1442704432.927725.jpg
    09-19-2015 07:13 PM
  7. kam2958's Avatar
    I'll try that. Thank you
    09-19-2015 07:37 PM
  8. VSTREAM TV's Avatar
    Hi jam, just go to your settings and under messages, turn off character count .
    09-19-2015 08:45 PM
  9. VSTREAM TV's Avatar
    Hi Kam, just go to your settings and under messages, turn off character count .
    09-19-2015 08:49 PM
  10. Ledsteplin's Avatar
    Hi Kam, just go to your settings and under messages, turn off character count .
    What does that do? It turns off character count. He wanted to turn off the audio text.
    09-19-2015 11:30 PM
  11. App WhenIs's Avatar
    Yeah, ive got that too. ive tried everything to remove it but the only thing that works is to delete the entire conversation!! My character count is turned off already. As soon as someones sends me a text, the rounded rectangle with the timer inside it appears and there is no way to get rid of it. If you type text, it just goes behind it and you cant see it. I wish apple would test their stuff before sending it out (
    09-21-2015 02:52 AM
  12. evanob's Avatar
    Having same problem where the text window is blocked by a gray box presumably for an audio file. I can't make box go away and I can't see what I am typing. The box is there for all contacts.
    Attached Thumbnails Texting ios9-screen-shot-text-window-blocked.png  
    09-22-2015 02:30 PM
  13. Ledsteplin's Avatar
    09-22-2015 03:32 PM
  14. Ledsteplin's Avatar
    Try deleting the English keyboard and use a 3rd party keyboard until they update to fix it.
    I use SwiftKey as my default keyboard and have deleted the stock keyboard. It still comes up for passwords.
    Evilguppy likes this.
    09-22-2015 03:35 PM
  15. Selena406's Avatar
    Yeah, ive got that too. ive tried everything to remove it but the only thing that works is to delete the entire conversation!! My character count is turned off already. As soon as someones sends me a text, the rounded rectangle with the timer inside it appears and there is no way to get rid of it. If you type text, it just goes behind it and you cant see it. I wish apple would test their stuff before sending it out (
    Hi! I just figured it out! Yeaaaaa... Try closing some of your open apps on your phone. I did this and that gray bar in the text box disappeared. Hope it works for you too! Good luck.
    09-22-2015 09:18 PM
  16. 69LG360's Avatar
    Yeah, ive got that too. ive tried everything to remove it but the only thing that works is to delete the entire conversation!! My character count is turned off already. As soon as someones sends me a text, the rounded rectangle with the timer inside it appears and there is no way to get rid of it. If you type text, it just goes behind it and you cant see it. I wish apple would test their stuff before sending it out (
    My character count was off, I switched it on & the oval grey thing with 0.00 in it has gone from all conversations.... So far.
    09-22-2015 11:36 PM
  17. Ledsteplin's Avatar
    My character count was off, I switched it on & the oval grey thing with 0.00 in it has gone from all conversations.... So far.
    That gray thing is the audio text. It's activicated by pressing the mic on the right side. If it comes up for no reason, then it's a bug hopefully Apple will fix soon. If it comes up again, try backing up your cursor. That don't work then swipe the messages app out of multitasking.
    09-23-2015 10:42 AM
  18. thepresentwife's Avatar
    Changed keyboard to SwiftKey, Imessages never been on. character count off etc

    Deleted all other keyboard and yep, you guessed it the rounded rectangle with the timer insideTexting ios9-20150925_164925.jpg
    09-25-2015 12:36 PM
  19. jjjohn6's Avatar
    Hi! I just figured it out! Yeaaaaa... Try closing some of your open apps on your phone. I did this and that gray bar in the text box disappeared. Hope it works for you too! Good luck.
    This solution worked for me. Thank you Selena. I hope Apple can explain what causes this condition to arise. I recently upgraded my 5s phone to iOS9.0.1. Thanks.
    09-29-2015 10:41 AM
  20. dvsb's Avatar
    Someone posted on here to turn off all running apps and it worked! That grey box in my texting is gone. Yeah!!!
    10-02-2015 11:45 PM
  21. dvsb's Avatar
    Thanks Selena! It worked for me too.
    10-02-2015 11:47 PM
  22. Peligro911's Avatar
    Prob a glitch with low memory


    Sent from my iPhone using Tapatalk
    10-03-2015 12:18 AM
  23. kam2958's Avatar
    Mine stopped doing it after a while. Was hoping last upgrade would keep it away. Now it's everyday again. I was just shutting down phone and starting over. You would hope that with all complaints about this it would be fixed permanently
    10-07-2015 08:20 AM
  24. deslim1's Avatar
    A work-around for me was to record a msg and then used the backspace key to delete it. It went away.
    10-07-2015 10:26 AM
  25. Kathleen Mendez's Avatar
    A work-around for me was to record a msg and then used the backspace key to delete it. It went away.

    It's so annoying! I would think they would fix it soon because we shouldn't have to work around their glitch or mistake. I go to my settings and switch a few things off; and then I'd revisit the message; and then go back into settings and switch them on again, and then open messaging back up--but I shouldn't have to go around the world and back-- just to get rid of this annoyance. 😑
    10-15-2015 03:46 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-20-2015, 03:12 PM
  2. iPad 2nd Generation slow after IOS9 download.
    By VictoriaErivez in forum Ask a Question
    Replies: 7
    Last Post: 09-19-2015, 05:56 PM
  3. Replies: 1
    Last Post: 09-19-2015, 02:51 PM
  4. New Mac ProMac -receiving daughters texts
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-19-2015, 10:48 AM
LINK TO POST COPIED TO CLIPBOARD