1. iMore Question's Avatar
    I do not want iMessages from my phone number to appear on my macbook. how can i change the settings?
    09-16-2015 08:43 AM
  2. kch50428's Avatar
    Open Messages app on the Mac... go to preferences...accounts... uncheck the phone number under "can be reached at"
  3. kch50428's Avatar
    Open Messages app on the Mac... go to preferences...accounts... uncheck the phone number under "can be reached at"
    09-16-2015 09:07 AM

Similar Threads

  1. Replies: 60
    Last Post: 07-17-2016, 10:34 PM
  2. Replies: 2
    Last Post: 09-16-2015, 09:12 AM
  3. Microsoft releases Office for iPad updates to support multitasking
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 1
    Last Post: 09-16-2015, 09:10 AM
  4. What will be the monthly cost to run t he I watch?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2015, 08:23 AM
LINK TO POST COPIED TO CLIPBOARD