1. iMore Question's Avatar
    However they do show up on the screen. Have to check phone often-frusting!
    07-18-2015 09:57 AM
  2. Bigeric23's Avatar
    Have you checked your mute switch on the side of the phone? Have you verified your sound settings?
    07-18-2015 10:05 AM
  3. Just_Me_D's Avatar
    1. Check the mute switch on the side of the device.
    2. Make sure that the Do Not Disturb feature hasn't been enabled.
    3. Check the volume buttons.
    4. Make sure the device isn't connected to a Bluetooth headset.
    5. If you have an Watch, the alerts will go to it while you're wearing it. You may need to increase the haptic feedback setting.
    07-18-2015 10:39 AM

Similar Threads

  1. Why are people not receiving my texts?
    By iMore Question in forum General Apple News & Discussion
    Replies: 2
    Last Post: 07-31-2015, 12:00 AM
  2. Replies: 1
    Last Post: 07-18-2015, 08:41 AM
  3. How to enable OS X's Dark Mode with a key command
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-18-2015, 08:12 AM
  4. Replies: 1
    Last Post: 07-18-2015, 06:58 AM
  5. Can I edit a word document sent to my iPhone?
    By iMore Question in forum Apple Hardware
    Replies: 1
    Last Post: 07-18-2015, 03:33 AM
LINK TO POST COPIED TO CLIPBOARD