1. iMore Question's Avatar
    my ipod 4th generation was connected to wifi but then it died and now wont connect. It brings me to an apple log in page but nothing pops up for me to log into it just says <HTML><HEAD><TITLE>Success</TITLE></HEAD><BODY>Success</BODY></HTML>

    Ive tried resetting my router, the network settings and the ipod itself but the page keeps popping up
    07-15-2015 12:24 AM
  2. Dionisio Antonio Rodriguez's Avatar
    same problem here.
    any luck?
    07-15-2015 12:36 AM
  3. Eric Wojnowski's Avatar
    Same here dude. And it's only with my iPod touch 4g, not any of my other Apple products.
    07-15-2015 12:43 AM
  4. rrdawson's Avatar
    I'm having the same issue...
    07-15-2015 12:57 AM
  5. Eric Wojnowski's Avatar
    it started to work for me now, try to connect again
    07-15-2015 12:59 AM
  6. Dionisio Antonio Rodriguez's Avatar
    are you a sprint customer?
    07-15-2015 01:04 AM
  7. Dionisio Antonio Rodriguez's Avatar
    still down for me
    07-15-2015 01:14 AM
  8. gerald grant's Avatar
    i found a fix in your wifi click on the blue arrow then turn off auto login
    07-15-2015 01:35 AM
  9. Dionisio Antonio Rodriguez's Avatar
    i have an iphone 4 on sprint running iOS 6. i see "auto join" but it is off. i have reset all network settings as well as my router.
    07-15-2015 01:51 AM
  10. Michael998's Avatar
    Same problem here with ipod Touch 4th generation. I disabled both the auto-login and the auto-join option and the ipod could connect to the wifi again.
    07-15-2015 02:39 AM
  11. Kasey358's Avatar
    Thank you so much Gerald! I turned off auto-login and it instantly started working!!! I'm so happy
    07-15-2015 02:46 AM
  12. Jose_Ole's Avatar
    I reset my network settings and it worked for me. so jus try everything again and again it might take awhile but it should work.
    07-15-2015 04:42 AM
  13. BANSHEE XOXO's Avatar
    Hey everyone, I just got mine fixed!

    Basically I had to keep repeating the same stuff over and over until it worked.

    Turn off your wi-fi. Turn it back on. Click the blue arrow next to your wifi name and choose "Forget this network", log back onto it. Renew your lease.

    Make sure you Shut off Auto-Join and Auto-Login. I noticed that mine kept turning back on after shutting it off, so just keep shutting it off.

    Go to General --> Reset --> Reset All Settings (Don't worry, your data will stay in tact and your saved tabs will all be there, however your wallpaper will probably change).
    If that doesn't work, I also tried "Reset Network Settings" and that did it for me.

    Just repeat those processes in whichever order until it works.

    I also restarted my ipad a couple of times.

    It's really weird that the same thing is happening to us at the same time...
    07-15-2015 05:09 AM
  14. SophieChien's Avatar
    I have the same problem, too. So weird!!
    07-15-2015 05:22 AM
  15. foxyaction's Avatar
    i have been trying banshees method for over 10 minutes and still nothing. has anyone got word from apple or anything??
    07-15-2015 06:09 AM
  16. Rajeev1's Avatar
    banshees method not working.... any other solutions?
    07-15-2015 06:20 AM
  17. Cazyt's Avatar
    I have the same problem too... It's driving me mad !! My daughters is also doing the above, I've been doing all of the above all morning.... Help me.......
    07-15-2015 06:29 AM

Similar Threads

  1. PC User Converting to Mac - Any Pointers or How-Tos?
    By Wildo6882 in forum Apple MacBooks
    Replies: 4
    Last Post: 08-12-2015, 12:16 AM
  2. Apple iPad 64GB WiFi + AT&T 4G MD368LL/A
    By OTCHRussell in forum Marketplace Archive
    Replies: 7
    Last Post: 07-24-2015, 03:32 PM
  3. Something Weird Just Happened With My Watch...
    By dharris382 in forum Apple Watch
    Replies: 10
    Last Post: 07-16-2015, 09:10 AM
  4. How many iPhones can be linked to find my iPhone?
    By iMore Question in forum Apple Hardware
    Replies: 1
    Last Post: 07-15-2015, 01:47 AM
  5. Replies: 2
    Last Post: 07-14-2015, 11:13 PM
LINK TO POST COPIED TO CLIPBOARD