1. iMore Question's Avatar
    The videos comes on with the play symbol, but the timeline has stopped appearing, so when I press play, it just buffers. This problem has only just happened.
    06-29-2015 10:07 AM
  2. mikeo007 said: Best Answer

    I'd check whether or not you have iCloud Photo Library space saving feature turned on.
    If so, it may be uploading your videos to the cloud and then streaming them to save space on device.
    I'd assume you have mobile data turned off or have a weak signal which is causing the videos to buffer and not play.
  3. mikeo007's Avatar
    I'd check whether or not you have iCloud Photo Library space saving feature turned on.
    If so, it may be uploading your videos to the cloud and then streaming them to save space on device.
    I'd assume you have mobile data turned off or have a weak signal which is causing the videos to buffer and not play.
    06-29-2015 10:16 AM

Similar Threads

  1. Greetings from Germany
    By VokabelBox in forum New to the Forums? Introduce Yourself Here!
    Replies: 12
    Last Post: 08-16-2015, 09:51 PM
  2. Why can't Siri hear me?
    By iMore Question in forum Siri
    Replies: 3
    Last Post: 06-29-2015, 12:58 PM
  3. Why are my email messages still going to my old iPhone?
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 06-29-2015, 10:30 AM
  4. Replies: 1
    Last Post: 06-29-2015, 09:51 AM
  5. Replies: 3
    Last Post: 06-29-2015, 09:43 AM
LINK TO POST COPIED TO CLIPBOARD