1. iMore Question's Avatar
    All my main screen and icons are in black and white instead of color as it normally is. How can I restore the color?
    06-26-2015 02:33 PM
  2. Just_Me_D's Avatar
    Go to Settings - General -Accessibility and then turn off Grayscale.
    Jaguarr40 likes this.
    06-26-2015 02:40 PM
  3. Haseeb Rehman's Avatar
    Turn off invert colors option in accessibility settings or grayscale option.
    Jaguarr40 likes this.
    06-26-2015 03:16 PM

Similar Threads

  1. Celebrate Canada Day with discounts on Canadian-made apps and games!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-26-2015, 02:30 PM
  2. Replies: 0
    Last Post: 06-26-2015, 02:12 PM
  3. How to clean up your Mac's desktop
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-26-2015, 02:12 PM
  4. Replies: 1
    Last Post: 06-26-2015, 02:08 PM
  5. Replies: 0
    Last Post: 06-26-2015, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD