1. iMore Question's Avatar
    I have 4 email addresses . Only one shows up on the home screen when I get a new email , bottom corner , a red 1 on the email app but the other 3 emails don't show up a new email alert . Why ? In settings- email cal lenders etc the settings are all the same . So why is one different and better than the other 3 ? Please someone help me . Richard
    05-21-2015 11:53 AM
  2. kataran's Avatar
    You need to go into Settings>Notification>Mail and set all of them to alert
    05-21-2015 12:35 PM
  3. Ledsteplin's Avatar
    Make sure all are set here:
    Why is only one of my 4 email accounts displaying a notification badge?-imageuploadedbytapatalk1432227344.896760.jpg
    05-21-2015 12:56 PM
  4. HankAZ's Avatar
    The notification settings are set at the individual email account level.

    Go to Settings > Notifications > Mail, then select each account and turn on/off the Badges option and other notification settings for your email accounts.
    05-21-2015 02:04 PM

Similar Threads

  1. Anyone here like my bands?
    By nTrud3r in forum Music
    Replies: 19
    Last Post: 04-04-2016, 05:14 AM
  2. Kind of a slap in the face
    By phfox1868 in forum Apple Watch
    Replies: 48
    Last Post: 05-24-2015, 01:12 PM
  3. Replies: 2
    Last Post: 05-21-2015, 02:47 PM
  4. Replies: 2
    Last Post: 05-21-2015, 01:44 PM
  5. Three of Apple and IBM's MobileFirst apps gain Apple Watch support
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 05-21-2015, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD