Why can't my iMac upgrade beyond OS X 10.6?

Printable View