1. ea0423's Avatar
    I have a Canon Viera RF 40 that has been working fine when importing to iPhoto. Tried to import files to new Photos app but get a -9337 error. App sees data on SD card but won't import. Was able to import into iMovie so I don't think it is card corruption but can't rule that out.

    Anyone else out there having a similar issue with a camera that worked for imports in iPhoto but not working in Photos?
    04-23-2015 02:21 PM
  2. Just_Me_D's Avatar
    Reboot the computer and try again.
    04-23-2015 03:17 PM
  3. ea0423's Avatar
    Tried a reboot and no luck. Tried creating a test library and no luck. Tried a new SD card freshly formatted and still no luck. Tried different USB cable and...you guessed it....no luck. Get an error -9937 every time.
    04-23-2015 10:19 PM
  4. ea0423's Avatar
    Tried a reboot in Safe Mode and still getting same error.
    04-23-2015 10:34 PM
  5. ebranda's Avatar
    Make sure your camera is plugged in to its AC power supply. Yosemite inexplicably reported the -9337 error (from both Photos and Image Capture) when running on battery power. When I plugged in, the problem went away and imports ran fine.
    06-09-2015 09:33 AM

Similar Threads

  1. Replies: 4
    Last Post: 04-26-2015, 11:36 AM
  2. How to clean a Belkin Grip Candy iphone case
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 04-24-2015, 03:35 AM
  3. WhatsApp updated but unable to see calling icon
    By hitesh031177 in forum Ask a Question
    Replies: 3
    Last Post: 04-23-2015, 04:00 PM
  4. How do I change to a new LC track phone number?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 04-23-2015, 03:20 PM
  5. Apple begins shipping out custom 1.3GHz MacBooks to some customers
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-23-2015, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD