1. iMore Question's Avatar
    Every time a message is sent from my mac a "swoosh" sound comes on and is extremely annoying, I am trying to get rid of it but am unable to by simply clicking no notification sounds in the notification preferences.
    03-24-2015 07:56 PM
  2. zerog46's Avatar
    Push the mute key.
    03-24-2015 09:48 PM
  3. HankAZ's Avatar
    Every time a message is sent from my mac a "swoosh" sound comes on and is extremely annoying, I am trying to get rid of it but am unable to by simply clicking no notification sounds in the notification preferences.
    Messages > Preferences > General Tab > uncheck Play Sound Effects.

    This will kill ALL sound effects for the Messages app.

    Attachment 79058
    03-24-2015 10:28 PM

Similar Threads

  1. Replies: 4
    Last Post: 03-31-2015, 11:04 AM
  2. Replies: 3
    Last Post: 03-24-2015, 08:44 PM
  3. Replies: 1
    Last Post: 03-24-2015, 08:06 PM
  4. Replies: 1
    Last Post: 03-24-2015, 06:39 PM
  5. How do I enable my iPad Mini 2?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 03-24-2015, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD