1. iMore Question's Avatar
    Hi everyone,
    I am trying to install Sunrise Calendar app on my iphone 4, but when downloading it shows a message like "needs ios 8". Sunrise app was once for iOS 7 and you can't upgrade an iPhone 4 to iOS 8, how can I install an older version of the app that supports iOS 7? My iphone is 7.1.2 now.
    03-02-2015 12:47 PM
  2. Romes Daizy's Avatar
    try installing it with appcake or appaddict
    03-02-2015 01:07 PM

Similar Threads

  1. Why am I unable to power on my iPhone 5?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 03-04-2015, 03:27 PM
  2. OneShot for iPhone makes it easy to highlight and share your screenshots
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-02-2015, 12:30 PM
  3. Replies: 0
    Last Post: 03-02-2015, 12:12 PM
  4. How do I turn on call waiting on an iPhone 4?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 03-02-2015, 11:54 AM
  5. Apple and IBM release 3 new iOS-specific apps for enterprise
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-02-2015, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD