1. iMore Question's Avatar
    i have had problems with my phone for a while. i was on the phone with a tech for 1.5 hrs. a month ago and they formatted my phone. now it randomly turns on the "manual do not disturb" I miss calls often. i have to turn off the manual setting and later it will turn itself back on. i do use the scheduled settings under the do not disturb.
    My phone has been acting strange for about 6 months after one of the updates.
    02-09-2015 08:52 AM
  2. phreddyl's Avatar
    You may want to do a clean install of the iOS
    02-09-2015 09:03 AM
  3. Just_Me_D's Avatar
    If you've enabled the "scheduling" option of the Do Not Disturb feature then either disable it or change the scheduled times.
    pr1nce likes this.
    02-09-2015 09:04 AM
  4. pr1nce's Avatar
    Try what was suggested above. If you have DND enabled first turn it off, then enable it again. Then change the scheduled time to another time. Then change it back to the time you want.
    02-09-2015 09:23 AM

Similar Threads

  1. Help on Apple's Reminders App Badges
    By reightz in forum iOS 8
    Replies: 8
    Last Post: 07-10-2015, 10:28 AM
  2. How to manually update DNS settings on your Apple TV
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-09-2015, 08:00 AM
  3. How do I load the App Store gift?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-09-2015, 07:51 AM
  4. How can I change the predictive text language on iphone 5?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-09-2015, 07:46 AM
LINK TO POST COPIED TO CLIPBOARD