1. iMore Question's Avatar
    I have a do not disturb icon next to some contacts in my messages, and it just does not notifie me when I get a text from them... How do I take that off!
    02-04-2015 10:58 PM
  2. warcraftWidow's Avatar
    Not currently possible.
    02-05-2015 06:43 AM
  3. Janey_G's Avatar
    I think what the OP is asking is about iMessages. Go into the actual iMessage and on the top there is a "details" link. That is the details of the contact. There is a Do Not Disturb toggle. Turn it off and it will allow notifications from that contact.
    02-05-2015 07:43 AM
  4. Just_Me_D's Avatar
    I have a do not disturb icon next to some contacts in my messages, and it just does not notifie me when I get a text from them... How do I take that off!
    If the toggle button is green, then it will NOT notify you, therefore, disable the toggle button next to that particular contact.
    02-05-2015 07:53 AM
  5. agarwal.apar's Avatar
    Follow this -

    Name:  ImageUploadedByiMore Forums1423145579.030209.jpg
Views: 47501
Size:  20.7 KB
    Name:  ImageUploadedByiMore Forums1423145596.578766.jpg
Views: 47352
Size:  42.0 KB

    Name:  ImageUploadedByiMore Forums1423145608.395093.jpg
Views: 49255
Size:  34.8 KB

    Turn off the "Do Not disturb " switch
    02-05-2015 08:13 AM
  6. warcraftWidow's Avatar
    I think what the OP is asking is about iMessages. Go into the actual iMessage and on the top there is a "details" link. That is the details of the contact. There is a Do Not Disturb toggle. Turn it off and it will allow notifications from that contact.
    Thanks I was assuming the system wide DND.
    02-05-2015 08:41 AM
  7. thugProgrammingSkills's Avatar
    I've had the same problem the reason you do not see the do no disturb button for the certain contact that you were trying to receive notifications from is because you do not have any current text messages from them at the time. To bring up the do not disturb setting for that contact you must send at minimum a blank text message (which can consist of a spacebar texted). After sending a text to that person go to their text in the messages app. After opening their text click "details" at the top right and scroll down and there you will see the "do not disturb" button that is just for that contact. From there you may turn it off. Mission complete! #ScooterPete
    01-16-2016 08:27 AM
  8. ciof6's Avatar
    I have a do not disturb icon next to some contacts in my messages, and it just does not notifie me when I get a text from them... How do I take that off!
    10-16-2016 01:54 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-06-2015, 03:46 PM
  2. Why has my iPod Touch gone black and won't turn on or charge?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-05-2015, 09:21 AM
  3. Replies: 0
    Last Post: 02-04-2015, 10:51 PM
  4. How do you remove a person on instant message?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-04-2015, 08:33 PM
  5. Can I go back to SD from HD in Words With Friends.?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-04-2015, 07:52 PM
LINK TO POST COPIED TO CLIPBOARD