1. iMore Question's Avatar
    When first Messages appeared in it's new guise I was so happy that non registered to iCloud numbers could be reached via the green bubble SMS feature. It has stopped working! I have been all over the Web for solutions and have tried numerous fixes. Does anybody share this problem? I am in the UK and every Apple device is up to date with the software. iPad, Mac Mini 2014, MBP 2014, iPhone 5s and iPhone 6. All of these devices were working for about 6 weeks as I recall. The feature was so useful. Any message from anybody on any machine. Help.
    01-31-2015 08:15 PM
  2. Just_Me_D's Avatar
    Go to Settings - Messages and then toggle the button on next to "Send as SMS". You can also go to Settings - General - Reset and then select "Reset Network Settings". Finally, you can call your wireless carrier to make sure you still have SMS capabilities.
    01-31-2015 08:26 PM

Similar Threads

  1. Replies: 7
    Last Post: 11-12-2017, 03:40 PM
  2. Replies: 3
    Last Post: 01-31-2015, 09:48 PM
  3. Replies: 2
    Last Post: 01-31-2015, 08:07 PM
  4. Replies: 1
    Last Post: 01-31-2015, 07:36 PM
  5. Replies: 1
    Last Post: 01-31-2015, 03:32 PM
LINK TO POST COPIED TO CLIPBOARD