1. iMore Question's Avatar
    I am trying to activate my Facebook and Twitter access from my iphone 3 but when I go to retrieve updated software I receive a message that the software is updated IOS 6.1.6. Facebook and Twitter seem to require IOS 7.0 or greater.
    01-25-2015 10:06 PM
  2. Just_Me_D's Avatar
    Unless your device can be updated to the iOS version you mentioned, you will not be able to use either app. Period.
    01-26-2015 08:45 AM

Similar Threads

  1. How do I disable shake to report a bug on my iPad Air 2?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 01-26-2015, 06:12 PM
  2. Can you put spy ware on an ipod touch?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 01-26-2015, 09:46 AM
  3. Replies: 1
    Last Post: 01-25-2015, 11:41 PM
  4. Replies: 2
    Last Post: 01-25-2015, 10:54 PM
  5. Why am I unable to update/downloading apps in iTunes?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 01-25-2015, 09:15 PM
LINK TO POST COPIED TO CLIPBOARD