1. twilite2000's Avatar
    When I try to adjust the volume using the keyboard it switches to the launchpad page. I went into settings and opened sound everything looks okay. I use headphones a lot when on my MacBook, could this be the problem. Maybe something is stuck. I've gone to other sites and asked this same question with no results. Please help.
    01-17-2015 05:43 PM
  2. kch50428's Avatar
    Open system preferences...keyboard... uncheck use F1 etc keys as standard function keys... or, system preferences... sound... check show volume in menu bar and control volume that way... and if you option-click the sound in the menu bar, you get some more options for sound...
    TurboTiger and twilite2000 like this.
    01-17-2015 05:51 PM

Similar Threads

  1. Why can't I delete a child icloud account in family share?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 01-17-2015, 05:55 PM
  2. How do I get iOS 5 Cydia sources for my iPad 1st gen?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 01-17-2015, 04:57 PM
  3. Replies: 1
    Last Post: 01-17-2015, 04:10 PM
  4. Replies: 2
    Last Post: 01-17-2015, 03:58 PM
  5. Replies: 1
    Last Post: 01-17-2015, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD