1. iMore Question's Avatar
    While skiing with the phone in my coat pocket Siri became engaged and actually dialed a number from my contact list. How can I prevent this from happening?
    01-10-2015 05:49 PM
  2. kch50428's Avatar
    Try a pocket where the phone can't move around much and you're not carrying anything else...
    01-10-2015 05:58 PM
  3. Ariel Babalao's Avatar
    Go to settings> general> Siri/ and disable there "raise to speak"


    Sent from my iPhone using Tapatalk
    01-10-2015 06:01 PM
  4. kch50428's Avatar
    Go to settings> general> Siri/ and disable there "raise to speak"
    Don't have that option on my iPhone6.
    01-10-2015 06:04 PM
  5. Ariel Babalao's Avatar
    Don't have that option on my iPhone6.
    Yeah, it's missing from iOS 8 since there is "hey Siri" in there. But Siri does auto activate when "raise to speak" is on in iOS 7 so I suspect it could be what's causing the issue with the OP iPhone 5.


    Sent from my iPhone using Tapatalk
    01-10-2015 06:09 PM
  6. SwitchBeach's Avatar
    Also, disable Siri from activating when the phone is on the Lock Screen.

    Settings > Passcode > Allow Access when locked > Siri > Off
    kch50428 likes this.
    01-10-2015 06:14 PM

Similar Threads

  1. Will there be an iPhone 6S Plus?
    By KingBuick in forum iPhone 6s
    Replies: 39
    Last Post: 07-23-2015, 07:31 AM
  2. Fall 2015 iPhone Lineup
    By KingBuick in forum Rumored Apple Hardware
    Replies: 8
    Last Post: 03-03-2015, 08:09 PM
  3. Unknown Error in iPhone 5 dialer iOS 6.1.4
    By tmjam2019 in forum iOS 6
    Replies: 6
    Last Post: 01-10-2015, 06:50 PM
  4. Why is my battery life dying?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 01-10-2015, 06:45 PM
  5. Why do i not receive imessages on my ipad air?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 01-10-2015, 05:53 PM
LINK TO POST COPIED TO CLIPBOARD