1. Barry Lichter's Avatar
    01-06-2015 02:17 AM
  2. Scatabrain's Avatar
    This happens to me about every day. I go to settings and click through the sound setting for text messages exactly 3 times and it works again. I have seen it on 2 phones so I am assuming it's a OS problem not a hardware one.


    Sent from my iPhone using Tapatalk
    01-06-2015 06:28 AM
  3. Ledsteplin's Avatar
    Go to Settings >Sounds>Text Tones>Choose an alert tone you can hear well and like. Turn vibrate off.
    Check Settings >Notifications >messages>make sure "Allow Notifications" is toggled on.
    If there is still no alert sound, try a hard reset.
    Hold the top power/sleep button and the home button at the same time until the Apple logo appears, then release.


    Sent from CrapaTalk on my ancient but trustworthy iPhone 5.
    01-06-2015 01:30 PM
  4. hatchettjack's Avatar
    Make sure the mute switch isn't on!


    Sent from my iPhone 6+ using Tapatalk
    01-06-2015 04:05 PM
  5. Taurus Writer's Avatar
    I spent weeks trying to solve this issue and I checked my Do Not Disturb settings countless times...however, look in your list of Messages...does any Message have the MOON next to that Contact? Click on that Message, click on Details, and you will see that you have Do Not Disturb on for THAT specific Contact. I had somehow turned it on for 3 of the contacts that I message the most often. (No idea how it happened) whew!
    07-12-2015 09:37 AM
  6. jawvp1's Avatar
    Thank you to "Tauris Writer" for your solution. I had not seen that solution before (checking the "Do Not Disturb" on an individual contact). It worked perfectly, as I only had one contact for whom I was not receiving audible alerts to his texts and that was the reason. I had tried everything else and was at my "wits end" -- Thank you again!
    07-22-2015 11:54 AM
  7. Mary L's Avatar
    Many many thanks Taurus writer! My husband never heard my texts and we had searched and searched for the answer. I would add that it was necessary to reboot the phone before it took effect. Thanks again
    07-26-2015 10:18 PM
  8. Ledsteplin's Avatar
    Many many thanks Taurus writer! My husband never heard my texts and we had searched and searched for the answer. I would add that it was necessary to reboot the phone before it took effect. Thanks again
    I thought it was all text messages. How many was DND turned on? Glad you got it solved.
    07-26-2015 10:30 PM
  9. qbnkelt's Avatar
    I spent weeks trying to solve this issue and I checked my Do Not Disturb settings countless times...however, look in your list of Messages...does any Message have the MOON next to that Contact? Click on that Message, click on Details, and you will see that you have Do Not Disturb on for THAT specific Contact. I had somehow turned it on for 3 of the contacts that I message the most often. (No idea how it happened) whew!
    Great job finding the solution for this question!!!! Thank you!


    Sent from my GORGEOUS, SEXY, AWESOME Gold 128G iPhone 6
    07-27-2015 04:58 AM
  10. Laurpl's Avatar
    Taurus Writer...thank you, thank you, thank you! I have been so frustrated over this issue and your answer finally solved my problem. Whew!
    08-04-2015 10:51 AM
  11. John Yester's Avatar
    Yup I have seen this happen to a few people.

    Thanks for posting a resolution.


    I spent weeks trying to solve this issue and I checked my Do Not Disturb settings countless times...however, look in your list of Messages...does any Message have the MOON next to that Contact? Click on that Message, click on Details, and you will see that you have Do Not Disturb on for THAT specific Contact. I had somehow turned it on for 3 of the contacts that I message the most often. (No idea how it happened) whew!
    08-04-2015 10:57 AM
  12. Jamie 1958's Avatar
    Thanks for the tip on Do Not Disturb. I don't know how mine was turned on but turning it off fixed my issue!
    08-10-2015 10:48 AM
  13. muffymax's Avatar
    Thank you so much. I tried everything, but not this.
    09-14-2015 04:37 PM
  14. Yasser Shaaban's Avatar
    I have been looking online for more than 3 weeks and asking and trying , and I am not that helpless with tech , I could not fix it ... YOU DID ... thank you so so so much .
    09-26-2015 04:49 PM
  15. rlsantucijr's Avatar
    Thank you very much! I saw the moon there and didn't really think much of it. Now my wife won't think I am ignoring her!
    10-15-2015 01:32 PM
  16. suzzzzin's Avatar
    OMG I have been trying to fix this for a while. TY
    10-18-2015 02:12 PM
  17. Barry Eisler's Avatar
    Check to make sure your mute button is not switched on.
    10-27-2015 04:23 PM
  18. PaulLowman's Avatar
    Taurus Writer you are a saviour. Been bugging me for days ...
    12-07-2015 10:10 PM
  19. wrg704's Avatar
    Going to individual message and clicking on details...then removing do not disturb for that contact. IT WORKED!!
    Been trying to fix forever.
    Thank you
    12-17-2015 12:04 PM
  20. ModemCowboy's Avatar
    Great! That worked easily. Thanks!
    01-12-2016 08:32 AM
  21. melissa6869's Avatar
    Thank you so much! I was wondering why I did not get my daughter's alert when she text me. She had the moon by her. I have no idea how this got turned on!
    01-18-2016 04:17 PM
  22. DDV901's Avatar
    Unfortunately, this solution did not work. None of my messages had a moon, nor was do not disturb turned on in the details of the message. Any other possible solutions out there? Also, my phone is not on silent, not on do not disturb, it doesn't help if I turn off vibrate. Text alert is the only notification effected. It vibrates and there is sound, but the sound is so faint that I only hear it if I'm holding it. This all started a few weeks ago when I got the iwatch and synced it to my phone. My ipad wasn't effected, it alerts me loud and clear to text messages, but it isn't synced with the watch, that's why I'm thinking the watch has something to do with it. Phone call ring is fine and it is synced with the watch. Please help!
    03-01-2016 09:37 AM
  23. Gregie-GIRL's Avatar
    THANK YOU! THANK YOU! THANK YOU! Taurus-Writer! I've been looking for this answer for days and you were the only one to tell me how to fix it. You're the best!
    03-21-2016 11:07 PM
  24. Reblev's Avatar
    OMG! THANK YOU! U R a genius at sleuthing! This was driving my husband...and therefore me....crazy! Much appreciated 😊
    04-12-2016 07:52 AM
  25. junouno's Avatar
    Your suggestion as far as notification setting was dead on. Several people who are good with phones could not solve the problem as well as me myself. Thank you so much!
    04-17-2016 06:14 PM
39 12

Similar Threads

  1. Texting with iPad using iPhone
    By loveseyecandy in forum iPhone 6 Plus
    Replies: 1
    Last Post: 01-06-2015, 12:28 AM
  2. How do I go back on-line on instant messaging on my mac laptop?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-2015, 04:51 PM
  3. Replies: 1
    Last Post: 01-05-2015, 03:49 PM
  4. I've broken my iPhone, can I check my messages on my Mac?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-2015, 11:57 AM
  5. Replies: 1
    Last Post: 01-05-2015, 09:19 AM
LINK TO POST COPIED TO CLIPBOARD