1. iMore Question's Avatar
    it shows I am connected to my wifi, but shows the Lte symbol. I am using all my minutes. why
    01-01-2015 12:12 PM
  2. kch50428's Avatar
    Because you're not connected to wifi.
    Just_Me_D and nikkisharif like this.
    01-01-2015 12:23 PM
  3. czar#WN's Avatar
    Not really a good answer. I have the same issue. My phone is connected to wi-fi, but when I turn on wi-fi calling I don't get the wi-fi just after T-Mobile. So, this question isn't satisfactorily answered despite its brevity. Perhaps someone else can help.
    02-07-2015 11:13 PM
  4. zerog46's Avatar
    Have you checked with T-Mobile to make sure everything is good in their end.
    02-07-2015 11:19 PM
  5. HankAZ's Avatar
    Not really a good answer. I have the same issue. My phone is connected to wi-fi, but when I turn on wi-fi calling I don't get the wi-fi just after T-Mobile. So, this question isn't satisfactorily answered despite its brevity. Perhaps someone else can help.
    Wifi connectivity will supersede a cellular connection, so long as there IS a wifi connection. The phone is simply displaying what connection that it has. Don't be an arse about it just because you don't like the answer.
    nikkisharif likes this.
    02-08-2015 12:03 AM
  6. G-T-F's Avatar
    According to Apple (at least on the iPhone 5) the device will chose the faster connection. So, if your Wifi connection isn't as fast as your LTE, the device will show and use LTE instead of your Wifi (even though you are connected). If this is the case (that your LTE is faster than your Wifi) I would look into what is going on with your Wifi connection because it should be quite a bit faster than LTE (generally). Hope this helps.
    02-25-2015 02:02 PM
  7. 2ndAmendNut's Avatar
    I've never found that to be true going back to my first iPhone., the 3G. It always selects the wifi connection as primary.


    Sent from my iPhone 6 Plus using Tapatalk
    kch50428, nikkisharif and Tartarus like this.
    02-26-2015 08:18 AM
  8. Ledsteplin's Avatar
    According to Apple (at least on the iPhone 5) the device will chose the faster connection. So, if your Wifi connection isn't as fast as your LTE, the device will show and use LTE instead of your Wifi (even though you are connected). If this is the case (that your LTE is faster than your Wifi) I would look into what is going on with your Wifi connection because it should be quite a bit faster than LTE (generally). Hope this helps.
    I use an iPhone 5, and that's not true. That's pure myth.


    Sent from my ancient iPhone 5 (no longer trustworthy)
    02-26-2015 10:00 AM
  9. Krysta Schnell's Avatar
    Hi there,
    Try forgetting the network then re-adding it (you will need the wifi password)

    Hope this helps!
    03-08-2015 06:49 PM
  10. country_girl101's Avatar
    I had the same problem with my 5s and I had resent my wifi router a couple of times with no luck. I had a software update and as soon as I updated my phone the wifi icon appeared where it says LTE. so try that and see if it works. Best of luck!
    12-15-2015 08:08 AM
  11. stormy mondat's Avatar
    I had the same problem. Settings said I was connected to wifi, but the icon at the top of the screen said LTE. Tried "forget this network" and reconnecting, but no love. However a reboot of the phone fixed it. iPhone 5s.
    02-02-2016 10:23 PM
  12. Nutmegamillion's Avatar
    I had this same problem all night and today on my 6Plus. Forget network didn't work, nor did turning off wifi and turning it back on. I got mad and turned the phone off, turned it back on, BOOM working. I guess it just went weird. Trying resetting the phone.
    03-03-2016 01:30 PM
  13. Kevin Bicknell's Avatar
    "Have you tried turning it off and back on again?"
    "What would that do... oh... right... it's back."
    06-23-2016 04:57 PM
  14. dfergenson's Avatar
    I've done some digging:

    1. The problem has been reported at least as early as 2011 and affects many models of iPhone and many versions of iOS.
    2. It's harmless. Although it doesn't say that you are connected to WiFi, if you click on Settings and you see the name of your WiFi zone to the right side of the Wi-Fi icon, then you are actually connected and won't be burning data plan. I definitively tested this by downloading app updates and looking at my cellular usage as monitored on my iPhone.
    3. There's an option at the bottom of the Cellular settings called Wi-Fi Assist where your iPhone will burn data plan even when connected to WiFi if the WiFi isn't very good. I keep mine permanently switched off. You can always enable this manually when you're having trouble with WiFi just by turning WiFi off.

    Hope this helps.

    -Davio
    04-11-2017 06:08 PM
  15. dubhlinn's Avatar
    The fact that this issue is ongoing for several years now (just saw it again today on my iPhone 6s) speaks to poor software quality on Apple's part. No such bug should hang around that long. No customer should have to go to settings to confirm their wireless connection.
    04-27-2017 12:40 PM
  16. Quis89's Avatar
    The fact that this issue is ongoing for several years now (just saw it again today on my iPhone 6s) speaks to poor software quality on Apple's part. No such bug should hang around that long. No customer should have to go to settings to confirm their wireless connection.
    Wouldn't this simply be the Wi-Fi Assist feature? It was introduced in iOS 9. Cell data will automatically be used when the WiFi connection is poor. If you're worried...turn the feature off.
    robertk328 and libra89 like this.
    04-28-2017 03:39 PM
  17. robertk328's Avatar
    Wouldn't this simply be the Wi-Fi Assist feature? It was introduced in iOS 9. Cell data will automatically be used when the WiFi connection is poor. If you're worried...turn the feature off.
    This.
    04-28-2017 05:35 PM
  18. benluke's Avatar
    The attached screenshot is a better representation of the issue at hand. On a v10.3.1 iphone 6s, the wifi is on, the setting screen indicates it's connected to the home wifi (Sixineight5), other devices are connected and surfing to the same wifi, except this phone continues to display LTE instead of wifi symbol at the header ribbon, therefore it's not specific if we're burning network data or iphone is experiencing a problem properly connected to wifi.
    I'd propose running a speedtest.net, to see if the network is hosted by verizon (my cellular) or comcast (my home provider), but this it isn't an actual solution to why the wifi icon isn't appearing. Any insights from the forum?
    Why does it show LTE instead of the Wi-Fi symbol at the top of my iPhone?-img_3872.png
    Attached Thumbnails Why does it show LTE instead of the Wi-Fi symbol at the top of my iPhone?-img_3870.png   Why does it show LTE instead of the Wi-Fi symbol at the top of my iPhone?-img_3869.png  
    04-29-2017 06:21 AM
  19. robertk328's Avatar
    The attached screenshot is a better representation of the issue at hand. On a v10.3.1 iphone 6s, the wifi is on, the setting screen indicates it's connected to the home wifi (Sixineight5), other devices are connected and surfing to the same wifi, except this phone continues to display LTE instead of wifi symbol at the header ribbon, therefore it's not specific if we're burning network data or iphone is experiencing a problem properly connected to wifi.
    I'd propose running a speedtest.net, to see if the network is hosted by verizon (my cellular) or comcast (my home provider), but this it isn't an actual solution to why the wifi icon isn't appearing. Any insights from the forum?
    Click image for larger version. 

Name:	IMG_3872.PNG 
Views:	1205 
Size:	106.0 KB 
ID:	117987
    If you scroll down in Settings > Cellular, do you have Wifi Assist turned on?
    04-29-2017 09:03 AM

Similar Threads

  1. Replies: 3
    Last Post: 01-07-2015, 08:26 AM
  2. Why does Siri cut me off after a few seconds of speaking?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 01-01-2015, 12:33 PM
  3. Why are my maps scrambled?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 01-01-2015, 09:29 AM
  4. How do O transfer my iPhone contacts to my Macbook pro?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2015, 09:01 AM
  5. Why won't my phone switch on?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2015, 07:00 AM
LINK TO POST COPIED TO CLIPBOARD