1. iMore Question's Avatar
    When the lid is shut I cannot hear incoming calls, although I appear online to friends.
    12-31-2014 04:37 AM
  2. Ledsteplin's Avatar
    Welcome to iMore! Try going to Settings >Notifications >Scroll down to Skype >Set to "Allow notifications" and "Show on lock screen". Also set for "Alerts" on the 3 options at the bottom. See if that works.


    Sent from my ancient but trustworthy iPhone 5.
    12-31-2014 06:16 AM

Similar Threads

  1. Replies: 1
    Last Post: 01-01-2015, 09:10 AM
  2. Replies: 1
    Last Post: 12-31-2014, 03:48 AM
  3. The thin blue circle not moved.
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-31-2014, 01:23 AM
  4. Replies: 1
    Last Post: 12-31-2014, 12:12 AM
LINK TO POST COPIED TO CLIPBOARD