1. iMore Question's Avatar
    I own two iPhones. When I get a text on one phone it appears on both. How do i stop that?
    11-17-2014 07:12 AM
  2. iSRS's Avatar
    I own two iPhones. When I get a text on one phone it appears on both. How do i stop that?
    Go to Settings > Messages > Send & Receive

    Then uncheck the phone number you don't want.


    Sent from my iPhone using Tapatalk
    11-17-2014 07:14 AM
  3. HankAZ's Avatar
    Go to Settings > Messages > Send & Receive

    Then uncheck the phone number you don't want.
    Also uncheck any email address that is common to both devices.
    iSRS likes this.
    11-17-2014 10:48 AM

Similar Threads

  1. Hi Everyone ! from bitGraphicX Interactive
    By AaronRider in forum Introductions
    Replies: 7
    Last Post: 11-29-2014, 05:51 AM
  2. Gmail contacts to iCloud?
    By itsMohsinK in forum iOS 8
    Replies: 2
    Last Post: 11-17-2014, 10:03 AM
  3. Replies: 4
    Last Post: 11-17-2014, 08:59 AM
  4. Replies: 1
    Last Post: 11-17-2014, 06:48 AM
  5. Replies: 1
    Last Post: 11-17-2014, 06:41 AM
LINK TO POST COPIED TO CLIPBOARD